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Preface
The objective of the Autodesk® Revit® 2021: Site Planning and Design guide is to 
enable users who have worked with the Autodesk Revit software to understand 
concepts and tools related to site planning and design. This guide covers the 
Revit coordinate system, which is used to coordinate multiple files in a single 
project, as well as the elements and tools that are used to create topographic 
surfaces for site work and add structural elements. 

Topics Covered

• Site Planning
• Understanding the Revit coordinate system, positioning, true north, and 

project north.
• Linking files.
• Relocating the project elevation.
• Working with shared coordinates by acquiring and publishing coordinates.
• Exporting Revit models to .DWG.

• Site Design
• Creating topographic surfaces.
• Adding property lines and building pads.
• Modifying toposurfaces with subregions, splitting surfaces, and grading the 

regions.
• Annotating site plans and adding site components.

Prerequisites

• Access to the 2021.0 version of the software, to ensure compatibility with this 
guide. Future software updates that are released by Autodesk may include 
changes that are not reflected in this guide. The practices and files included 
with this guide might not be compatible with prior versions (e.g., 2020).

• Knowledge of the basic techniques of the fundamentals of the Autodesk Revit 
software covered in the Autodesk® Revit® 2021: Fundamentals for 
Architecture guide.
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Note on Software Setup

This guide assumes a standard installation of the software using the default 
preferences during installation. Lectures and practices use the standard software 
templates and default options for the Content Libraries.

Students and Educators Can Access Free Autodesk Software 
and Resources

Autodesk challenges you to get started with free educational licenses for 
professional software and creativity apps used by millions of architects, 
engineers, designers, and hobbyists today. Bring Autodesk software into your 
classroom, studio, or workshop to learn, teach, and explore real-world design 
challenges the way professionals do.

Get started today - register at the Autodesk Education Community and download 
one of the many Autodesk software applications available. 

Visit www.autodesk.com/education/home/

Note: Free products are subject to the terms and conditions of the end-user 
license and services agreement that accompanies the software. The software is 
for personal use for education purposes and is not intended for classroom or lab 
use.

Lead Contributor: Cherisse Biddulph

Cherisse is an Autodesk Certified Professional for Revit as well as an Autodesk 
Certified Instructor. She brings over 15 years of industry, teaching, and technical 
support experience to her role as a Learning Content Developer with ASCENT. 
With a passion for design and architecture, she has worked in the industry 
assisting firms with their CAD Management and software implementation needs 
as they modernize to a Building Information Modeling (BIM) design environment. 
Although her main passion is the Revit design product, she is also proficient in 
AutoCAD, Autodesk BIM 360, and Autodesk Navisworks. Today, Cherisse 
continues to expand her knowledge in the ever-evolving AEC industry and the 
software used to support it.

Cherisse Biddulph has been the Lead Contributor for Autodesk Revit: Site 
Planning and Design since 2020.am
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In This Guide
The following highlights the key features of this guide. 

Feature Description

Practice Files The Practice Files page includes a link to the practice files and 
instructions on how to download and install them. The practice files 
are required to complete the practices in this guide.

Chapters A chapter consists of the following - Learning Objectives, 
Instructional Content, Practices, Chapter Review Questions, and 
Command Summary. 
• Learning Objectives define the skills you can acquire by learning 

the content provided in the chapter.
• Instructional Content, which begins right after Learning 

Objectives, refers to the descriptive and procedural information 
related to various topics. Each main topic introduces a product 
feature, discusses various aspects of that feature, and provides 
step-by-step procedures on how to use that feature. Where 
relevant, examples, figures, helpful hints, and notes are provided.

• Practice for a topic follows the instructional content. Practices 
enable you to use the software to perform a hands-on review of a 
topic. It is required that you download the practice files (using the 
link found on the Practice Files page) prior to starting the first 
practice.

• Chapter Review Questions, located close to the end of a 
chapter, enable you to test your knowledge of the key concepts 
discussed in the chapter. 

• Command Summary concludes a chapter. It contains a list of the 
software commands that are used throughout the chapter and 
provides information on where the command can be found in the 
software.

Appendices Appendices provide additional information to the main course 
content. It could be in the form of instructional content, practices, 
tables, projects, or skills assessment.
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C h a p t e r

Site Planning 
Site planning and design collaboration is an involved and thoughtful process. A 
good graphical representation of the site’s topography in the correct coordinate 
location greatly helps in the designing and placement of a building on a site. 
Autodesk® Revit® has a coordinate system with the capabilities of establishing a 
mutual location for linked files within the host model called shared coordinates. 
This is achieved by acquiring coordinates from a linked toposurface or .DWG file 
from a civil engineer or a surveyor. This shared coordinate location can then be 
published from the host model to the linked files. Autodesk Revit shared 
coordinates work to align multiple projects from different disciplines and software 
applications into one project location and maintain the relationship between them 
all.

Learning Objectives in This Chapter

• Learn about internal origin, project base point, and survey point.
• Understand coordinates, positioning, true north, and project north.
• Share, publish, and acquire coordinates.
• Relocate the project’s elevation.
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1.1 Preparing a Project for Site 
Design

This workflow may vary 
depending on your 
company standards.

A typical project workflow will be established by your company’s 
BIM/project manager, but may include the following:

• Model coordination (e.g., internal origin to internal origin, 
project base point, or shared coordinates) is typically 
determined at the kick-off meeting using a BIM execution 
plan.

• Establish the project base point and drawing units in your 
Revit model. Acquire coordinates from a linked file containing 
survey information and publish coordinates if collaborating 
using shared coordinates.

• Understand Revit import/linking options and positioning to 
facilitate creating the project site. Link necessary files into the 
Revit model using import/linking options. Acquire 
coordinates, create topography, and/or facilitate creating the 
project site.

• If needed, provide the civil engineer or surveyor with an 
exported .DWG file from your Revit host model of the 
preliminary site layout so they can prepare the site. The civil 
engineer may include the survey and project base points 
(with the architect’s approval). They should also include a 
toposurface or CAD file to help build a site plan in Revit.

• Create a site or topography (e.g., add a building pad, parking 
lots, and site and parking components like trees, shrubs, and 
cars).

Terminology It is important to understand the following terms before working 
with shared coordinates. Reference these definitions as you go 
through this guide to help clarify what each term is referring to.

• Survey Coordinate System: Displays in the Revit view as 
the survey point and is intended to display the location on the 
earth’s surface.

• Project Coordinate System: Displays in the Revit view as 
the project base point and is intended to display the location 
of the building model.

• Host Model: The primary model into which other files and 
models are linked (i.e., the site model or composite building 
model).
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• Shared Coordinates: When you have multiple linked 
buildings, you can use shared coordinates to remember the 
respective positions of your buildings. Only the host Revit 
model (i.e., the site model or composite building model) 
should be used for obtaining shared coordinates.
• If the required coordinates for the project are in a linked 

model/file, you will acquire the coordinates or pull the 
coordinates from the linked file. 

• If the required coordinates for the project are in the host 
model, you will publish coordinates or push your model’s 
coordinates to the linked models/files.

• Acquiring Coordinates: Acquiring or pulling survey 
coordinates from a linked file will establish the shared 
coordinate system for the host model.

• Publishing Coordinates: Publishing or pushing survey 
coordinates from the host file to any linked files or models will 
establish the shared coordinate system for the linked files.

• Positioning: When linking in other models or files, use the 
positioning options in the Import or Link dialog box to specify 
where you would like the information placed relative to your 
host model.There are two types: Automatic (Auto) and 
Manual.
• Auto is best used when you know the coordinates of the 

host model and the imported/linked model or file. Auto 
positioning uses a set of rules to place the incoming 
geometry in an exact location based on coordinates.

• Manual is best used when you want to use a point that is 
defined in the linked/imported file. Using manual 
positioning gives you more control over the placement of 
incoming geometry.

• Internal Origin: The internal origin is the starting point for the 
internal coordinates system, which provides the basis for 
positioning all elements in the model.This is also known as 
the startup location and it never moves from its original 
location. By default, the internal origin is turned off in all 
views. 

• Project Base Point: Defines the origin of the project 
coordinate system. The project base point will change based 
on the origin point of the survey point. The project base point 
can be used for coordination on a project by positioning it at a 
useful place, such as the intersection of grid lines or the 
corner of a building.
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• Survey Point: Defines the real world or global coordinate 
system. It is typically a specific point in the physical 
environment, such as the intersection of property lines or a 
survey marker. It is used to establish shared coordinates 
between multiple linked files.

• Named Positions: When working with multiple buildings that 
are either copied within the project or linked into the project, 
you can set up named positions to maintain their location in 
the project.

• True North: This is your project’s location in regards to the 
real world coordinates. You can create a view to graphically 
display your model in true north.

• Project North: This is your project’s location in regards to the 
paper or screen you are modeling on, typically at 90 degrees. 
You will usually draw with your view set to project north.

Hint: Revit Tooltips
To learn more about each tool’s function, from the Manage tab>
Project Location panel, hover your cursor over the tool to 
display a tooltip describing its use and a GIF showing that use 
in action, as shown in Figure 1–1.

Figure 1–1
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1.2 Coordinate System in 
Autodesk Revit

All Autodesk Revit projects have an internal coordinate system 
called internal origin or startup location. All elements in the 
model are positioned according to the internal origin. The project 
and survey coordinate systems are based off of the internal 

origin and are specified in a view by the  (Project Base Point) 

and  (Survey Point) icons, as shown in Figure 1–2. These 
points, by default, are located at Revit’s internal origin but can be 
moved according to shared coordinates and building locations. 

Figure 1–2

• The internal origin location will never move. Any modeled 
geometry needs to be within a 16km radius from the internal 
origin to avoid unwelcome behavior (e.g., graphical issues or 
model stability).

• The project base point is for your model’s internal use and 
shows the coordinates based on its distance from the survey 
point, reflecting the project coordinate system. The project 
base point impacts levels, label contours, and absolute 
elevations, as well as what is reported using the Spot 
Elevation and Spot Coordinate commands.

Project base point

Survey point

Internal origin
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• The survey point is usually placed relative to the site of a 
project and defines the project’s true north Y-axis. If given the 
coordinates from a surveyor or engineer, you can manually 
specify the survey point coordinates directly in your model. If 
a file is provided, you can acquire coordinates from linking it 
into your model. 

When starting from a default architectural template and opening 

the site view, the  (Project Base Point) and  (Survey 
Point) icons both show and by default are located at Revit’s 
internal origin location, causing the icons to overlap (as shown in 
Figure 1–3). You can display the internal origin by turning it on 
through the Visibility/Graphic Overrides under the Site category.

Figure 1–3

Identifying Coordinates

To help you understand where things are located within the 
project and its linked file(s), use the Report Shared Coordinates 
tool. To identify a coordinate point, in the Manage tab>Project 

Location panel, expand  (Coordinates) and click

 (Report Shared Coordinates).  displays on the cursor. 
Move it over a point on the project and click it. The shared 
coordinates display in the Options Bar, as shown in Figure 1–4.

Figure 1–4

• To move the project to new coordinates, change the project 

base point or click  (Specify coordinates at point).

All three icons
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Modify
Coordinates
Individually

You can specify the project base point and survey point by 
entering in the coordinates or manually moving them. This can 
be done if you have been given the site coordination from the 
civil engineer or surveyor, or if the project is being done internally 
in one office. Once moved, you can reset back to the internal 
origin, as well as reset the shared coordinates if coordinates 
need to be re-established.

• To modify the project base point, click on the icon and modify 
N/S, E/W, Elev, and Angle to True North, as shown in 
Figure 1–5. Alternatively, you can set up the values in 
Properties, as shown in Figure 1–6. 

• To manually modify the survey point, you will have to unclip it 
and then edit the N/S, E/W, and Elev, as shown in 
Figure 1–7. Alternatively, you can modify the values in 
Properties, as shown in Figure 1–8.

Figure 1–5 Figure 1–6

Figure 1–7 Figure 1–8
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•  (Change clip state of point) displays next to the survey 

point and indicates whether it is clipped or unclipped. If  is 
displayed beside the survey point, the survey point is clipped. 
If the survey point is moved while it is clipped, the origin of 
the project will change, which will affect the project base 
point. The internal coordinate system will always remain the 
same. The project base point will update according to the 
origin of the survey point. Should the survey point become 
unclipped and be moved, it will base its coordinates upon the 
internal origin and the project base point does not change. 

• If  is displayed beside the survey point, the survey point is 
unclipped. If the survey point is unclipped and moved, the 
project coordinates change but the model elements do not 
move.

How To: Reset the Project Base Point
If you want to reset the project base point to the internal origin, 

select  (Project Base Point), right-click, and select Move to 
Internal Origin, as shown in Figure 1–9.

Figure 1–9
• The project base point relocates to the internal origin 

location.

How To: Reset the Survey Point 
If you want to reset the survey point after moving it or acquiring 
shared coordinates, from the Manage tab>Project Location 

panel, select  (Reset Shared Coordinates).

• The survey point relocates to the internal origin location.

• Resetting the survey point allows you to re-acquire 
coordinates from a linked file.
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1.3 Linking Files
The position of linked files needs to be established to keep the 
relationship between all files cohesive. In this section, you will 
learn about the process of linking models, what positionings are 
available, and how they respond to your host Revit model. When 
you link a Revit model, any views displaying the host’s survey 
point and project base point will display the icons in blue, and the 
linked model’s project base point and survey point icons will be 
grayed out, as shown in Figure 1–10. CAD files that have been 
linked into the project will not show any base points unless they 
have been drawn in or annotated.

Figure 1–10

• Any linked model automatically updates if the original file is 
changed. 

• Models created in the Autodesk Revit software need to be 
created from the same release cycle (i.e., created either with 
Revit 2021 (initial installation build) or with an update 
installed, such as Revit 2021.1).

• CAD file formats that can be imported or linked include 
AutoCAD® (DWG and DXF), MicroStation (DGN), 3D ACIS 
modeling kernel (SAT), Trimble SketchUp (SKP), and McNeel 
Rhino (3DM) (import only). 

Linked Revit model

Host Revit model
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Linking vs. Importing

• Linking: A connection is maintained with the original file and 
the link updates if the original file is updated. If you plan to 
publish or acquire coordinates from a linked model or file, you 
will want to use the linking method.

• Importing: No connection is maintained with the original 
linked CAD file. It becomes a separate element in the 
Autodesk Revit model. You cannot publish or acquire 
coordinates from imported files. However, imported files are 
used to create toposurfaces within Revit. See 2.1 Creating 
Topographical Surfaces for more on creating toposurfaces.

Link Model/File
Positioning

There are several link positioning options to choose from for both 
CAD and Revit files, as shown in Figure 1–11. Check with your 
BIM manager on the method they have decide to use for linking 
in models and files to maintain the relationship of each model.

Figure 1–11

Link Positioning Options

Auto - Center to 
Center

This option provides a way to link CAD files when 
the origin is miles away from Revit’s internal origin.

Auto - Internal 
Origin to Internal 
Origin

Used to align models with their own internal origin. 
This is useful to use when aligning the architectural 
model with the structural model, for example.

Auto - By Shared 
Coordinates

This option is usually only used when shared 
coordinates have already been activated.

Auto - Project Base 
Point to Project 
Base Point

This option aligns two Revit models’ project base 
points. This is the preferred approach as it allows 
the building models (architectural, MEP, and 
structural) to align even if they are in different 
locations from the internal origin, so long as they 
have their project base points set up correctly. Note 
that this option can get dangerous due to project 
base points being moved.

Manual options All manual options are not as accurate as the auto 
options, so they are not used as much when 
working with shared coordinates.

Revit positioning optionsAutoCAD positioning options
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How To: Add a Linked Model to a Host Project

1. In the Insert tab>Link panel, click  (Link Revit).
2. In the Import/Link RVT dialog box, select the file that you 

want to link. Before opening the file, set the Positioning, as 
shown in Figure 1–12.

Figure 1–12

3. Click Open.
• Depending on how you decide to position the file, either it is 

automatically placed in the project or you can manually place 
it with the cursor.

How To: Link a CAD File
1. Open the view into which you want to link or import the file.

• For a 2D file, this should be a 2D view. For a 3D file, open 
a 3D view.

2. In the Insert tab>Link panel, click  (Link CAD), or in the 

Insert tab>Import panel, click  (Import CAD).
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3. In the Link CAD Formats or Import CAD Formats dialog box 
(shown in Figure 1–13), select the file that you want to import.
• Select a file format in the Files of type drop-down list to 

limit the files that are displayed.

Figure 1–13

4. Set the other options and the Positioning (as shown in 
Figure 1–14) as specified by your office standards. The table 
below describes these settings in more detail.

Figure 1–14

5. Click Open.am
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CAD Linking Options

Current view 
only

This option determines whether the CAD file is placed in 
every view, or only in the current view. Turn this option off 
if you are linking a topography from a CAD file so you can 
see it in a 3D view as well.

Colors Specify the color settings. Typically, Autodesk Revit 
projects are black and white; however, other software 
frequently uses color. You can Invert the original colors, 
Preserve them, or change everything to Black and 
White.

Layers/
Levels

Indicate which CAD layers are going to be brought into the 
model. Select how you want layers to be imported: All, 
Visible, or Specify....

Import units Select the units of the original file, as required. 
Auto-Detect works in most cases.

Correct 
lines...

If lines in a CAD file are off axis by less than 0.1 degrees, 
selecting this option straightens them. It is selected by 
default.

Positioning Specify how you want the linked file to be positioned in the 
current project: Auto - Center to Center, Auto - Origin to 
Internal Origin, Auto - By Shared Coordinates, Manual 
- Origin, or Manual - Center. They follow the same 
principles as described in the Link Positioning Options 
table above.

Place at Select a level in which to place the imported file. If you 
selected Current view only, this option is grayed out.

Orient to 
View

Used to orient the CAD file on import/link.
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Multiple Linked Models or Copies of Linked Models

Copied instances of a linked model are typically used when 
creating a master project with the same building placed in 
multiple locations, such as a university campus with six identical 
student residence halls. 

• Within the host model, you can display linked model 
coordinates by turning them on from the Visibility/Graphic 
Overrides dialog box, in the Site category. Linked model 
coordinates will be grayed out in the view, as shown in 
Figure 1–16.

Figure 1–16

Hint: Preventing a Linked Model from Being Moved
Once a linked model is in the correct location, you can lock it in 
place to ensure it does not get moved by mistake or to prevent 
the linked model from being selected. 
• To pin the linked model in place, select it and in the Modify 

tab>Modify panel, click  (Pin).
• To prevent pinned elements from being selected, in the 

Status Bar, click  (Select Pinned Elements).

• To toggle off the ability to select links, in the Status Bar, click 

(Select Links).

If a linked model is moved, you can reposition it to the project 
base point or internal origin. Right-click on the model and select 
the appropriate option, as shown in Figure 1–15.

Figure 1–15

Linked model

Host model
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• Linked models can be moved, copied, rotated, arrayed, and 
mirrored. There is only one linked model, and any copies are 
additional instances of the link. 

• Copies are numbered automatically. You can change their 
names in Properties when the instance is selected. 

• When you have placed a link in a project, you can drag and 
drop additional copies of the link into the project from the 
Project Browser>Revit Links node, as shown in Figure 1–17.

Figure 1–17

Hint: Working with Civil 3D Files
If the project is being coordinated in BIM 360, the civil engineer 
can publish surfaces to BIM 360 Documents. The surface can 
be brought into Autodesk Revit from the Insert tab>Link panel 

by clicking  (Link Topography). 

If the coordinates have already been acquired, the topography 
will place itself in the correct location based on those 
coordinates. Since the file is linked into the project, when the 
civil engineer updates the file, it will also update accordingly 
inside the Autodesk Revit project.
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Managing Links The Manage Links dialog box (shown in Figure 1–18) enables 
you to reload, unload, add, and remove links. It also provides 
access to set other options. To open the Manage Links dialog 

box, in the Insert tab>Link panel, click  (Manage Links). 
Alternatively, you can go to the Manage tab>Manage Projects 

panel and click  (Manage Links).

• You can also select the link and click  (Manage Links) in 
the Modify | RVT Links tab>Link panel.

Figure 1–18

The options available include the following:

Some of these options 
are also available in the 
Project Browser. 
Expand the Revit Links 
node, then right-click on 
the Revit link and select 
Reload, Unload or 
Reload From…. 

• Reload From...: Opens the Add Link dialog box, which 
enables you to select the file you want to reload. Use this if 
the linked file location or name has changed.

• Reload: Reloads the file without additional prompts.
• Unload: Unloads the file so that the link is kept, but the file is 

not displayed or calculated in the project. Use Reload to 
restore it.

• Add: Opens the Import/Link RVT dialog box, which enables 
you to link additional models into the host project.

• Remove: Deletes the link from the file.
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Links can be nested into one another. How a link responds when 
the host project is linked into another project depends on the 
option selected in the Reference Type column: 
• Overlay: The nested linked model is not referenced in the 

new host project. 
• Attach: The nested linked model displays in the new host 

project.
The option in the Path Type column controls how the location of 
the link is remembered:
• Relative: Searches for the link in the root folder of the current 

project. If the file is moved, the software still searches for it.
• Absolute: Searches the entire file path where the file was 

originally saved. If the original file is moved, the software is 
not able to find it.

Other options control how the linked file interfaces with worksets 
and shared positioning.

Reposition Linked Revit Models

Regardless of how a Revit model was linked into the host 
project, you have two options to reposition the linked model after 
insertion: Reposition to Internal Origin (as shown in 
Figure 1–19), which aligns the linked model’s internal origin with 
the host model’s origin, and Reposition to Project Base Point, 
which aligns the linked model’s project base point with the host 
model’s project base point. 

Figure 1–19

am
ple

 pr
ov

ide
d b

y A
SCENT fo

r r
ev

iew
 on

ly 

All c
op

yin
g a

nd
 re

us
e s

tric
tly

 fo
rbi

dd
en

. 
© 2020, ASCENT - Center for Technical Knowledge® 1–17



Autodesk Revit 2021: Site Planning and Design

S

If a linked instance has been rotated or mirrored and you select 
one of the reposition options, you will be asked if you want to 
preserve the orientation of the linked model or reset the 
orientation, which re-aligns it to its original position (as shown in 
Figure 1–20).

Figure 1–20

Relocate the
Project

After you have linked in the site plan or linked a model into your 
site plan, you need to make sure you have lined up the project 
and site plan so that when you are working in a plan, elevation, 
or section view, everything is in the right location. You can use 
the Align and Move tools to get the link into position. There are 
also tools you can use to move the model elements without 
physically moving them. As well, you can specify whether the 
levels will read the project base point or survey point.

• The Relocate Project tool is used to relocate the project to 
the correct position of a linked file without physically moving 
the elements in a project. An example of why you would want 
to use the Relocate Project tool is if, in plan view, your survey 
point is in the correct position but your project base point is 
off and you need to move your building to the correct 
location. In elevation view, you would want to use the 
Relocate Project tool if your model is not at the correct 
elevation location and you need to move it into position. 
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• Specify Coordinates at Point is used when you have the 
coordinates from a civil engineer or surveyor, or if you have a 
linked model in your Revit host model and you use the Report 
Shared Coordinates tool to determine the coordinates of the 
linked model. This tool allows you to enter values for 
North/South, East/West, Elevation, and Angle from Project 
North to True North, as shown in Figure 1–21.

Figure 1–21

Hint: When to Relocate the Host Model
In a common workflow, repositioning the host model relative to 
your survey point may be required in any of the following 
situations:

• If you are given the survey point location from the civil 
engineer or surveyor and you want to align your building 
model and levels to the given coordinates.

• If after linking in your site plan, you need to line up your 
building with the site.

• After acquiring a site plan’s coordinates and linking in files 
or models and publishing coordinates.
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How To: Relocate the Model Using Relocate Project
1. In a plan or elevation view, in the Manage tab>Project 

Location panel, expand  (Position) and select 

(Relocate Project).
2. Select somewhere within the view as the starting base point. 

The second point selected is where you want to move the 
model to. Use the temporary dimensions to enter a precise 
distance.

How To: Relocate the Model by Specifying 
Coordinates

1. In a plan or elevation view, in the Manage tab>Project 

Location panel, expand  (Coordinates) and select 

(Specify Coordinates at Point).
2. Select somewhere within the view as the starting base point.
3. In the Specify Shared Coordinates dialog box, enter the 

coordinates given to you by the surveyor or civil engineer.

Adjust the Levels’ Elevation Base

In an elevation view, you can set your levels to read the project 
base point or survey point. Changing this allows you to measure 
based off of the sea level elevation (provided the correct shared 
coordinates are set up) without physically moving your model.

How To: Change the Levels’ Elevation Base
1. In an elevation view, select a level.
2. In Properties, click Edit Type. In the Type Properties dialog 

box, in the Constraints section, change the Elevation Base to 
Survey Point, as shown in Figure 1–22. Note the difference 
in the levels once the Elevation Base has been changed.
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Figure 1–22
Elevation Base set to Project Base Point Elevation Base set to Survey Point
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Practice 1a Link and Modify Positioning

In this practice, you will link a file to a host project using Auto - 
Internal Origin to Internal Origin and Auto - Project Base 
Point to Project Base Point, demonstrating what happens 
when you use the different positioning methods (shown in 
Figure 1–23) available in the Link dialog box. You will also learn 
how to reposition a model after it is linked in. Finally, you will 
manually set the survey point on the site plan.

Figure 1–23

Task 1 - Link the CAD site plan.

In this task, you will link a .DWG file into your project. Its 
coordinates (0,0,0) are located in the bottom left of the drawing 
and are marked with a leader line.

1. In the practice files folder, open Host Model-M.rvt. You 
should be on the Floor Plans: Site view.

2. In the Insert tab>Link panel, click  (Link CAD). 

Practice Objectives

• Link a .DWG file into the host project.
• Link a Revit file into the host project.
• Test different locations.
• Manually set the host project’s survey point.
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3. In the Link CAD Formats dialog box, navigate to the practice 
files folder and select BCM_Site Plan-M.dwg. Set the 
Positioning to Auto - Origin to Internal Origin and leave the 
defaults as shown in Figure 1–24. Click Open.

Figure 1–24
• You will note that the .DWG file’s coordinates (0,0,0) line up 

with Revit’s internal origin (0,0,0), as shown in Figure 1–25.

Figure 1–25

Task 2 - Link the Revit building model.

In this task, you will link in a Revit building to see how it will line 
up with the host model. Because the site internal origin and 
survey and project base point icons are turned on, you will also 
see the linked model’s site icons but they will be grayed out.

1. In the Insert tab>Link panel, click  (Link Revit). 

2. In the Import/Link RVT dialog box, navigate to the practice 
files folder and select Building-M.rvt. Set the Positioning to 
Auto - Internal Origin to Internal Origin and click Open.

Revit’s internal origin 

.DWG’s 0,0,0 origin
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3. You will see that the linked .RVT file’s internal origin is lined 
up with the host model’s internal origin, as shown in 
Figure 1–26. (The linked model’s internal origin is grayed 
out.)

Figure 1–26

4. In the Insert tab>Link panel, click  (Link Revit). 

5. In the Import/Link RVT dialog box, navigate to the practice 
files folder and select Annex-M.rvt. Set the Positioning to 
Auto - Project Base Point to Project Base Point and click 
Open.

• You will note that the host model’s project base point and the 
linked Annex-M.rvt’s project base point are now lined up and 
on top of each other, as shown in Figure 1–27.

Host model’s 

Linked model’s internal origin

internal origin (0,0,0)
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Figure 1–27

Task 3 - Move the annex to a new position.

In the view, select the linked Annex-M.rvt model, right-click, and 
select Reposition to Internal Origin, as shown in Figure 1–28. 

• The linked annex building’s internal origin now aligns with 
the host model’s internal origin.

Figure 1–28

Linked model’s and host model’s 
project base points
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Task 4 - Manually set the host model’s survey point.

In this task, you will unclip the survey point and enter in the 
coordinates in Properties. Note that this is the approach you 
would take to set up your host model for real-world coordinates 
given by the surveyor.

1. In the view, select the survey point and click  (Change clip 
state of point) to unclip it, as shown in Figure 1–29. Note that 
N/S, E/W, and Elev are now editable in Properties.

Figure 1–29

2. In Properties, enter the following:

• N/S: 41468.4
• E/W: 13888.6
• Elev: 0.0

3. The survey point is now located in the upper left corner of the 

site plan. Select the survey point and click  (Change clip 
state of point) to clip it, as shown in Figure 1–30.

Figure 1–30

Change clip state 
showing as unclipped
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Task 5 - Manually move the survey point in a clipped state.

1. Select the survey point and click  (Change clip state of 
point) to unclip it. In Properties, change both N/S and E/W 
back to 0.0. This places the survey point back to its original 
location/position.

2. Select the survey point and click  (Change clip state of 
point) to clip it.

• Note that a similar approach can be taken if the survey 
point has been moved to real-world coordinates. 
Changing the point’s state to clipped allows the survey 
point to be moved from really far away (e.g., 1500 N/S 
and 1500 E/W) from the internal origin back closer to the 
origin point so that the model does not exceed the 10-mile 
radius limit.

3. Keeping the survey point clipped, manually move the survey 
point to the upper corner of the site plan. Note that the survey 
point still shows as 0,0,0, as shown in Figure 1–31. 

Figure 1–31

4. Save and close the project.

am
ple

 pr
ov

ide
d b

y A
SCENT fo

r r
ev

iew
 on

ly 

All c
op

yin
g a

nd
 re

us
e s

tric
tly

 fo
rbi

dd
en

. 
© 2020, ASCENT - Center for Technical Knowledge® 1–27



Autodesk Revit 2021: Site Planning and Design

S

1.4 Shared Coordinates
Shared coordinates are used to maintain the relationship 
between the host model and all linked files associated with it. 
Publish Coordinates and Acquire Coordinates are two ways 
to activate shared coordinates after files and models have been 
linked into your host model. You will use the method that is 
established by your BIM manager. Note that you cannot publish 
or acquire coordinates from an imported file. 

The following are some examples of when you would use one of 
these methods.

• If you are working in a project with linked models and want to 
adopt the coordinates from one of the linked models, rather 
than from the host project, you can acquire the coordinates, 
as shown in Figure 1–32. For example, you might have a site 
plan that was created in AutoCAD that has been linked into 
your Revit project and you want to use the coordinates from 
the AutoCAD .DWG file.

Figure 1–32

• If you are working in a project with linked models and want 
the linked models to adopt your coordinates, you would 
publish your coordinates to them. Publishing coordinates is 
also used when you are linking or copying more than one file 
or model. For example, you might have a project that has 
multiple buildings, like a campus, or multiple rooms that are 
the same, like an apartment complex (as shown in 
Figure 1–33). You can define unique positions for each of the 
copied linked models by specifying a named position through 
the link’s instance properties.

• If working with models that are within your own office on 
the same network, it is best practice to not have anyone 
working in the linked file when you publish coordinates 
to it.

Current Project Coordinates Coordinates Acquired from Linked Site Plan
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Figure 1–33

Hint: Geographic Location Information
To maintain a consistent geographic location (geolocation) 
between models, you can use the Geographic Information 
System (GIS) coordinates stored in a linked .DWG file that 
includes a geographic marker, as shown in the AutoCAD 
software in Figure 1–34. The geolocation is a specific 
real-world location using global coordinates. 

Figure 1–34

When you acquire coordinates from a geographic marker (as 
shown in Figure 1–35), this updates the Autodesk Revit model 
with the real-world position of the model, which improves 
energy analysis. 

Figure 1–35
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Acquire
Coordinates

Acquiring coordinates is adopting or pulling coordinates from a 
single linked model, typically from a site plan. This could be a 
CAD file or a linked Autodesk Revit model. There are two ways 
that you can acquire coordinates from a linked model: use the 
tools from the Manage tab>Project Location panel or use the 
linked file’s instance properties to select the Shared Site 
parameter and bring up the Share Coordinates dialog box.

• If you are working with a linked site, before acquiring the 
coordinates, ensure that you move, rotate, and align your 
model into place.

• Linked models that share coordinates can be a combination 
of file types like .RVT, .DWG, and .DXF.

• You can only acquire coordinates once.

How To: Acquire Coordinates from a Linked File or 
Model

1. In the Manage tab>Project Location panel, expand 

(Coordinates) and click  (Acquire Coordinates).
2. Select a linked model from which to acquire the shared 

coordinate system. 
• You will get an Acquire Coordinates Succeed dialog box 

specifying the name of the file you acquired from, as 
shown in Figure 1–36 for both a .DWG file and a .RVT file. 

Figure 1–36

• The current project now uses the new coordinates.am
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How To: Acquire Coordinates Using Instance 
Properties

1. In your project, select the linked file or model.
2. In Properties, in the Other section, beside Shared Site, click 

<Not Shared>, as shown in Figure 1–37. 

Figure 1–37

3. In the Share Coordinates dialog box, select the Acquire 
option and click Reconcile, as shown in Figure 1–38.
• You will not have this option if you select an imported file.

Figure 1–38

• This only occurs the first time you select a file that does not 
share coordinates. If you select other instances of the same 
link, this dialog box does not open. Instead, you will get the 
Choose Site dialog box.
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• If you move or rotate a linked instance after it has been 
shared and saved, a Warning box displays, as shown in 
Figure 1–39. You can click Save Now to save the position or 
click OK to continue working in the project. You can save the 
linked model later using the Manage Links dialog box.

Figure 1–39

Hint: Project North and True North
When you acquire coordinates, they include the orientation of 
the site. When you are working on a building or site layout, it is 
easier to work with standard horizontal and vertical axes, as 
shown on the left in Figure 1–40. This is called project north. 
You can also display a view at true north, as shown on the right 
in Figure 1–40.

Figure 1–40

• To change the orientation, activate the view where you 
want to change the orientation. With no elements selected, 
in Properties, in the Graphics section, set the Orientation to 
True North.

Project north True north
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Publish
Coordinates

Publishing coordinates is pushing the host model’s coordinates 
to a linked file or model. This could be a CAD file or a linked 
Autodesk Revit model. This is typically done when the Revit host 
model has already been given the survey coordinates from the 
civil engineer or surveyor and they have been manually entered 
as the host model’s survey point. There are two ways that you 
can publish coordinates from a linked model: use the tools from 
the Manage tab>Project Location panel or use the linked file’s 
instance properties to select the Shared Site parameter and 
bring up the Share Coordinates dialog box.

• You can publish coordinates to more than one linked file or 
model. This ensures that all files that are linked in are using 
the same coordinate system.

How To: Publish Coordinates to a Linked File or 
Model

1. Ensure you are in the host project that has the coordinates 
you want to push or publish to the linked model.

2. In the Manage tab>Project Location panel, expand 

(Coordinates) and click  (Publish Coordinates).
3. Select the linked model you want to publish the coordinates 

to.

How To: Publish Coordinates Using Instance 
Properties

1. In your project, select the linked file or model.
2. In Properties, in the Other section, beside Shared Site, click 

<Not Shared>, as shown in Figure 1–41. 

Figure 1–41
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3. In the Share Coordinates dialog box, select the Publish 
option and click Reconcile, as shown in Figure 1–42.
• You will not have this option if you select an imported file.

Figure 1–42

• You only need to publish coordinates to a linked model once. 

• The Share Coordinates dialog box only displays the first time 
you select a linked model or file that does not share 
coordinates. If you select other instances of the same link, 
this dialog box does not open. Instead, you will get the 
Choose Site dialog box.

Define Named
Positions

When you have more than one unique building or multiple copies 
of a building linked into the host model, you can specify their 
positions on a site through the linked file’s instance properties. 
This is done by selecting the link in the view and modifying the 
Shared Site parameter, which is located in the Other section in 
Properties, as shown in Figure 1–43. Through Properties, you 
can move a linked instance to a new location, record the current 
position to a named location, or stop sharing the location of the 
linked instance.
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Figure 1–43
Once you click the button next to the Shared Site parameter, the 
Choose Site dialog box displays. You have the option to do one 
of the following:

• Move instance to: You can move the linked instance to a 
named position that is specified within the linked model.

• Record current position as: You can record the current 
position of the linked model where you have positioned it 
in the host model. This saves the position back to the 
linked model.

• Do not share site of selected instance: Selecting this 
option leaves the linked model’s position in its original 
position from when it was first linked in. Use this option to 
move the linked model without modifying the linked 
model’s position. The linked model’s Shared Site 
parameter will display as <Not Shared>.

If you have selected the option to Record current position as 
and click the Change... button, the Location Weather and Site 
dialog box displays, where you can choose from the list of 
positions or duplicate and name a new position.

Instance 
properties
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• The default named position is called Internal and its position 
is set to Revit’s internal origin. In the Location Weather and 
Site dialog box (shown in Figure 1–44), you can delete, 
rename, and duplicate defined positions in a project.

• You can also rename the default Internal (current) 
position.

Figure 1–44

When you have specified the positioning of the linked models 
and you save the host model, if you have not saved the recorded 
positions through the Manage Links dialog box, you are 
prompted with the Location Position Changed dialog box, letting 
you know that you have changed a position of a linked model 
and prompting if you want to Save, Do not save, or Disable 
shared positioning, as shown in Figure 1–45.
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Figure 1–45

How To: Change or Record a Position Using 
Instance Properties

1. Select a linked file that you want to change or record the 
position of in the host model.

2. In Properties, in the Other section, click the button beside 
Shared Site.

3. The Choose Site dialog box opens. Click Change..., as 
shown in Figure 1–46.

Figure 1–46
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4. In the Location Weather and Site dialog box, verify that you 
are on the Site tab, as shown in Figure 1–47.

Click  (Location) in 
the Manage tab>Project 
Location panel to open 
the dialog box at any 
time.

Figure 1–47

• The Internal named location of the linked model is the 
default.

• Click Rename... to give the default location a different 
name.

• Click Duplicate... to create a new name for the instance 
location. Each instance of the linked model should have a 
differently named location.

5. Select the location that you want to use and click OK twice.
6. The value of the Shared Site option is now the new location 

name, as shown in Figure 1–48. You can also specify a name 
for the linked model in the Identity Data section.

Figure 1–48
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Multiple Linked Copies

If you have copies of the same linked file or model in the host 
project and you select another instance of the same link, the 
Share Coordinates dialog box does not open. Instead, you will 
get the Choose Site dialog box, as shown in Figure 1–49.

Figure 1–49

How To: Save the Recorded Locations’ Positions to 
the Linked Model

When the coordinates from the host model have been published 
to linked models, they still need to be saved back to the linked 
file(s).

1. In the Manage tab>Manage Project panel, click  (Manage 
Links). 

2. In the Manage Links dialog box, select the Revit tab.
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3. A check mark displays in the Positions Not Saved column, as 
shown in Figure 1–50, indicating that the published 
coordinates have not yet been saved to the linked model.

Figure 1–50
4. Select the name in the Linked File column and click Save 

Positions.
5. In the Location Position Changed dialog box, shown in 

Figure 1–51, select the method that you want to use.

Figure 1–51
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6. If you select Save, the Positions Not Saved option is cleared 
in the Manage Links dialog box.

7. Click OK to close the dialog box.

If you make a change to the location or save the project before 
managing the links, you are prompted to make a selection in the 
same dialog box.
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Practice 1b Working with Shared 
Coordinates
S

In this practice, you will link a project to a site multiple times, 
publish coordinates, and share locations. You will also test 
different locations using shared coordinates, as shown in 
Figure 1–52.

Figure 1–52

Task 1 - Link the architectural project to the site.

1. In the practice files folder, open Industrial-Park-M.rvt.

2. In the Insert tab>Link panel, click  (Link Revit). 

3. In the Import/Link RVT dialog box, select 
Industrial-Building-A-M.rvt and set the Positioning to Auto 
- Internal Origin to Internal Origin. Click Open. 

Practice Objectives

• Link a model to a site host project multiple times.
• Publish coordinates and share locations.
• Test different locations.
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4. Move the link so that the upper left corner meets the 
intersection of the two reference planes, as shown in 
Figure 1–53.

Figure 1–53

5. Select the link. In Properties, under the Identity Data section, 
type Building A for the Name, as shown in Figure 1–54. Do 
not modify the Shared Site parameter at this time.

Figure 1–54

Task 2 - Publish coordinates and share locations.

1. From the Manage tab>Project Location panel, expand 

(Coordinates) and select  (Publish Coordinates).

2. Select the link that you named Building A.
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3. In the Location Weather and Site dialog box, on the Site tab, 
click Rename... and rename the location to Lot 1, as shown 
in Figure 1–55. Click OK twice.

Figure 1–55

4. Save the file.

5. In the Location Position Changed dialog box, select Save (as 
shown in Figure 1–56) to save the position back to the linked 
architectural Industrial-Building-A-M.rvt file.

Figure 1–56

6. Close the project.

Task 3 - Acquire coordinates in the structural project from 
the architectural project.

1. Open Industrial-Building-S-M.rvt from the practice files 
folder.
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2. In the view, select the linked file Industrial-Building-A-M.rvt. 
Note that in Properties, the Shared Site is set to <Not 
Shared>, as shown in Figure 1–57. 

Figure 1–57

3. In the Manage tab>Project Location panel, expand 

(Coordinates) and select  (Acquire Coordinates). 
Select the Industrial-Building-A-M.rvt link, as shown in 
Figure 1–58.

Figure 1–58

4. Click Close in the Acquire Coordinates Succeed dialog box.
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5. Select the linked file and note that in Properties, the Shared 
Site shows Lot 1, as shown in Figure 1–59.

Figure 1–59

6. Save and close the project.

Task 4 - Set shared coordinates.

1. Open Industrial-Park-M.rvt from the practice files folder.

2. In the Insert tab>Link panel, click  (Link Revit). In the 
Import/Link RVT dialog box, select 
Industrial-Building-S-M.rvt and set the Positioning to Auto 
- By Shared Coordinates. Click Open. 

3. Click Close in the Nested Links Invisible dialog box.

4. The structural link goes on top of the 
Industrial-Building-A-M.rvt link you moved earlier in Task 1.

Use  (Filter) to filter 
out the building pad or 
any other elements that 
might get selected.

5. Select both linked files and copy them to the other two top 
lots so that they are on top of the building pads, as shown in 
Figure 1–60.

Figure 1–60

Lot 1 Lot 2 Lot 3
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6. Open the Visibility/Graphic Overrides dialog box.

7. From the Revit Links tab, uncheck 
Industrial-Building-A-M.rvt, as shown in Figure 1–61. 
Click OK.

Figure 1–61

8. Select the first structural link and, in Properties, under the 
Identity Data section, type Structure A for the Name (as 
shown in Figure 1–62). Click in an empty area in the view to 
clear the selection.

Figure 1–62

9. Repeat Step 8 for the other two links, naming them 
Structure B and Structure C.

10.Open the Visibility/Graphic Overrides dialog box.

11. From the Revit Links tab, check Industrial-Building-A-M.rvt 
and uncheck Industrial-Building-S-M.rvt, as shown in 
Figure 1–63. Click OK.

Figure 1–63
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12.Select the copied architectural link and, in Properties, under 
the Identity Data section, type Building B for the Name (as 
shown in Figure 1–64). Click in an empty area in the view to 
clear the selection, then select the next architectural link and 
name it Building C.

Figure 1–64

13. In the view, select the Building B link in the second lot, and 
in Properties, click <Not Shared> next to Shared Site.

14. In the Choose Site dialog box, click Change..., as shown in 
Figure 1–65.

Figure 1–65

15. In the Location Weather and Site dialog box, click 
Duplicate.... In the Name dialog box, type Lot 2 and click 
OK.

16.Click OK twice to return to the view.
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17.Select the Building C link and repeat Steps 13 to 16, naming 
the duplicated position Lot 3, as shown in Figure 1–66.

Figure 1–66

18.Open the Visibility/Graphic Overrides dialog box.

19.From the Revit Links tab, check Industrial-Building-S-M.rvt 
and uncheck Industrial-Building-A-M.rvt, as shown in 
Figure 1–67. Click OK.

Figure 1–67

20. In the view, select the Structure A link, and in Properties, 
click on <Internal> next to Shared Site.

21. In the Choose Site dialog box, click Change....am
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22. In the Location Weather and Site dialog box, click Rename... 
and rename the Internal position to Lot 1, as shown in 
Figure 1–68. Click OK three times to return to the view.

Figure 1–68

23.Select the Structure B link and repeat Steps 21 and 22, but 
this time, click Duplicate... and name the position Lot 2. 
Repeat the same steps for the Structure C link, duplicate the 
position, and name it Lot 3.

24.Open the Visibility/Graphic Overrides dialog box. From the 
Revit Links tab, check both linked files.

25. In the Insert tab>Link panel, select  (Manage Links).

26.From the Revit tab, select Industrial-Building-A-M.rvt and 
click Save Positions, as shown in Figure 1–69. 
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Figure 1–69

27. In the Location Position Changed dialog box, select Save, 
which saves the new position back to the linked architectural 
file.

28.Select Industrial-Building-S-M.rvt and click Save 
Positions. Select Save in the Location Position Changed 
dialog box.

29.Set the Reference Type to Attachment for both links to 
display any nested links, as shown in Figure 1–70. Note that 
the Positions Not Saved check boxes for both linked files are 
unchecked, meaning the positions have been saved.

Figure 1–70

30.Save the project.
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Task 5 - Move instances to new sites.

In this task, you will see how the named positions that you 
created in the previous tasks will remember their locations even 
if the copied linked models are deleted from the project.

1. In the view, delete both links on Lot 2 and Lot 3, as shown in 
Figure 1–71.

Figure 1–71

2. From Lot 1, select the Industrial-Building-A-M.rvt link and 
copy it two times over to the right side of the site. Do the 
same with the Industrial-Building-S-M.rvt link. It should 
look similar to what you see in Figure 1–72.

Figure 1–72
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3. Select one of the copied Industrial-Building-A-M.rvt links 
off to the right side of the site.

• If needed, you can rename the new copied instances in 
Properties.

4. In Properties, click <Not Shared> next to Shared Site.

5. In the Choose Site dialog box, select Move instance to: and 
set it to Lot 2, as shown in Figure 1–73. Click OK.

Figure 1–73

• The link will move into the Lot 2 position, as shown in 
Figure 1–74.

Figure 1–74

6. Repeat Steps 3 to 5 for the other links to move them into the 
correct positions.

7. Save and close the project.
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1.5 Exporting to CAD Format
Exporting Autodesk Revit projects to various CAD file formats is 
a common need in collaboration with consultants and engineers. 
Using this process, you can export individual views or sets of 
views to .DWG or .DXF, as shown in Figure 1–75, and keep the 
shared coordinate intact. You can also create and save sets of 
views to use again if needed.

Scroll down the Export 
list to see additional 
options.

Figure 1–75

• To improve performance and file size of the exported file, you 
will want to use Visibility/Graphic Overrides to turn off objects 
that are not being seen in the view you are exporting. 

• Use a section box or crop region to minimize elements 
outside the region.

• Reduce the amount of detail by setting the view’s detail level 
to Coarse or Medium.

• In order for shared coordinates to work properly, only Revit 
views can be exported to .DWG.
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How To: Create an Export Setup
1. In the DWG or DXF Export dialog box, next to the Select 

Export Setup list, click  (Modify Export Setup), or in the 

File tab, expand  (Export), scroll down to  (Options), 

expand it, and select  (Export Setups DWG/DXF) or 

(Export Setups DGN).
2. The Modify DWG/DXF Export Setup or Modify DGN Export 

Setup dialog box contains all of the elements and types you 
can export. You can select an existing layer standard 
provided with the program (as shown in Figure 1–76) or 
create a new one.

Figure 1–76

3. Select each of the tabs and apply the appropriate 
information. 

• In the Layers tab, map the categories in the Autodesk Revit 
software to the layers (or levels).

• In the Lines, Patterns, and Text & Fonts tabs, map the styles 
required. 

• In the Colors tab, select to export either Index colors 
(255 colors) or True color (RGB values). 
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• In the Solids tab (3D views only), select to export to either 
Polymesh or ACIS solids. 

• In the Units & Coordinates tab, specify what unit type one 
DWG unit is and the basis for the coordinate system. In order 
for the exported Revit file to be in the correct location when 
XREFed into AutoCAD, you will need to make sure the unit is 
correct.
• Shared Coordinates: Use this method if you want to 

maintain the shared coordinates of the Revit host model.
• Internal Origin: Use this method if you have not used 

shared coordinates in the Revit host model.
• In the General tab, you can set up how the rooms and room 

boundaries are exported; what to do with any non-plottable 
layers; how scope boxes, reference planes, coincident lines, 
and unreferenced view tags are handled; how views on 
sheets and links are treated; and which version of the DWG 
file format to use.

• Export setups can be created in a template file or shared 
between open projects using Transfer Project Standards.

How To: Export a CAD Format File
1. If you are exporting only one view, open the view you want to 

export. If you are exporting the model, open a 3D view.

2. In the File tab, expand  (Export), click  (CAD Formats), 
and select the type of format you want to export, as shown in 
Figure 1–77.

Figure 1–77

• The examples in this section show the process for .DWG 
files. It is the same for other types of files.

3. The DWG Export dialog box displays, as shown in 
Figure 1–78.

CAD file types
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Figure 1–78

4. If you have an existing export setup, you can select it from 
the drop-down list (as shown in Figure 1–79) or click 

 (Modify Export Setup) to create a new one.

Figure 1–79

5. Select the view(s) you want to export from the Export 
drop-down list, as shown in Figure 1–80.

Figure 1–80
• To export only the active view, select <Current View/ 

Sheet Only>.
• To export any views or sheets that are open in the session 

of the Autodesk Revit software, select <In session 
view/sheet set>.

6. When everything is set up correctly, click Next.... 
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7. In the Export CAD Formats - Save to Target Folder dialog 
box, select the folder location and name. If you are exporting 
to .DWG or .DXF, select the version in the Files of type 
drop-down list.

8. Click OK.

How To: Create a New Set of Views/Sheets to 
Export

1. Start the appropriate Export CAD Formats command.

2. In the Export CAD Formats dialog box, click  (New Set).
3. In the New Set dialog box, type a name and click OK.
4. The tab displays with the new set active and additional 

information, as shown in Figure 1–81.

Figure 1–81
5. Use Show in List to limit the number of items that display in 

the table.
6. Select the views and/or sheets that you want to export from 

the project.
• Use Check all or Check none to aid in selection.

7. When you finish with the set, continue the export process.
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Chapter Review Questions

1. The project base point defines the origin of the project 
coordinate system and impacts absolute elevations.
a. True
b. False

2. If you want a linked Revit model’s internal origin to link in at 
your Revit model’s internal origin, what link positioning 
method would you use?
a. Manual - Internal Origin
b. Auto - Project Base Point to Project Base Point
c. Auto - By Shared Coordinates
d. Auto - Internal Origin to Internal Origin

3. When you have a site plan linked to a host building project 
and want to adopt the link’s shared coordinates, which of the 
following should you do?
a. Relocate the project to the correct position.
b. Acquire the coordinates from the site plan. 
c. Publish the coordinates to the site plan.
d. Use Specify Coordinates at Point.

4. If you have acquired coordinates from a linked file, what do 
you need to do to share the coordinates with other linked files 
and models?
a. Have the author of each file or model acquire their own 

coordinates.
b. Publish the coordinates to the site plan.
c. Publish the coordinates to the linked files and models.

5. You can publish coordinates to linked models through 
Instance Properties.
a. True
b. False
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Command Summary

Button Command Location
Acquire 
Coordinates

• Ribbon: Manage tab>Project Location 
panel>Coordinates drop-down list

Import CAD • Ribbon: Insert tab>Import panel

Link CAD • Ribbon: Insert tab>Link panel

Link Revit • Ribbon: Insert tab>Link panel

Link 
Topography

• Ribbon: Insert tab>Link panel

Location • Ribbon: Manage tab>Project Location 
panel

Manage Links • Ribbon: Manage tab>Manage Projects 
panel

• Ribbon: Insert tab>Link
Pin • Ribbon: Modify tab>Modify panel

Publish 
Coordinates

• Ribbon: Manage tab>Project Location 
panel>Coordinates drop-down list

Relocate 
Project

• Ribbon: Manage tab>Project Location 
panel>Position drop-down list

Report Shared 
Coordinates

• Ribbon: Manage tab>Project Location 
panel>Coordinates drop-down list

Reset 
Coordinates

• Ribbon: Manage tab>Project Location 
panel>Coordinates drop-down list

Specify 
Coordinates at 
Point

• Ribbon: Manage tab>Project Location 
panel>Coordinates drop-down list
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