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Preface
® nly

 

The AutoCAD  2025: 3D Drawing and Modeling guide is designed for those using 

AutoCAD® 2025 with a Windows operating system. This guide is not designed for the AutoCAD 
for Mac software.

The AutoCAD 2025: 3D Drawing and Modeling guide introduces users, who are proficient with 
the 2D commands in the AutoCAD software, to the concepts and methods of 3D modeling. The 
guide provides a thorough grounding in the fundamentals of 3D and explores the main features 
of the advanced 3D Modeling workspace in the AutoCAD software.

Topics Covered

• 3D viewing techniques

• Working with simple and composite solids

• Creating complex solids and surfaces

• Modifying objects in 3D space

• Editing solids

• Creating sections, camera perspectives, and animations

• Working with point clouds

• Converting 3D objects

• Setting up a rendering with materials and lights

• Creating 2D drawings from 3D models

• Working with the user coordinate system

• Creating .STL files of 3D models for printing

Prerequisites

• Access to the 2025.0 version of the software, to ensure compatibility with this guide. Future 
software updates that are released by Autodesk may include changes that are not reflected 
in this guide. The practices and files included with this guide might not be compatible with 
prior versions (e.g., 2024). 

• A good working skill level in the AutoCAD software, i.e., a minimum of 80 hours of work 
experience with the AutoCAD software, is recommended.
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Note on Software Setup
This guide assumes a standard installation of the software using the default preferences during 
installation. Lectures and practices use the standard software templates and default options 
for the Content Libraries.

Note on Learning Guide Content
ASCENT’s learning guides are intended to teach the technical aspects of using the software 
and do not focus on professional design principles and standards. The practices aim to 
demonstrate the capabilities and flexibility of the software rather than following specific design 
codes or standards.

Lead Contributor: Renu Muthoo
Renu is a learning content developer for Autodesk products at ASCENT. She has over 25 years 
of experience working with Autodesk products and specializes in AutoCAD and design 
visualization software. 

Holding a bachelor's degree in Computer Engineering, Renu began her career as an 
Instructional Designer, co-authoring 3ds Max and AutoCAD books. At ASCENT, she continues 
her passion for instructional design by developing off the shelf and custom courseware for 
AutoCAD, AutoCAD Toolsets (Electrical, Mechanical, and Plant 3D), Autodesk 3ds Max, and 
other software products. An Autodesk Certified Professional in AutoCAD, Renu also enjoys 
educating users by sharing her knowledge through webcasts and blogs. 

Renu Muthoo has been the Lead Contributor for AutoCAD: 3D Drawing and Modeling since 2019.
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In This Guide
The following highlights the key features of this guide. nly

 

Feature Description

Practice Files The Practice Files page includes a link to the practice files and instructions on 
how to download and install them. The practice files are required to complete the 
practices in this guide.

Chapters A chapter consists of the following: Learning Objectives, Instructional Content, 
Practices, Chapter Review Questions, and Command Summary. 

• Learning Objectives define the skills you can acquire by learning the content 
provided in the chapter.

• Instructional Content, which begins right after Learning Objectives, refers to the 
descriptive and procedural information related to various topics. Each main 
topic introduces a product feature, discusses various aspects of that feature, 
and provides step-by-step procedures on how to use that feature. Where 
relevant, examples, figures, helpful hints, and notes are provided.

• Practice for a topic follows the instructional content. Practices enable you to 
use the software to perform a hands-on review of a topic. It is required that you 
download the practice files (using the link found on the Practice Files page) 
prior to starting the first practice.

• Chapter Review Questions, located close to the end of a chapter, enable you to 
test your knowledge of the key concepts discussed in the chapter. 

• Command Summary concludes a chapter. It contains a list of the software 
commands that are used throughout the chapter and provides information on 
where the command can be found in the software.

Appendices Appendices provide additional information to the main course content. It could 
be in the form of instructional content, practices, tables, projects, or skills 
assessment.
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3D Foundations
In this chapter, you learn how to identify 3D models, use the 3D workspace, view a 3D model 
from different angles, shade the model using visual styles, and understand the user coordinate 
system (UCS).

Learning Objectives 

• Describe the differences between 2D drawings and 3D models.

• Access the 3D drawing and viewing tools using the ribbon through 3D-specific workspaces.

• View objects from all directions using preset 3D views and 3D orbiting tools.

• Control how elements display in a view using the visual styles.

• Navigate 3D drawings with additional tools, including the ViewCube and the SteeringWheel.

• Move the UCS to a face on a 3D object using the Dynamic UCS.
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1.1 Why Use 3D?
2D plans and schematics are diagrams that represent an object by reducing it to a simpler 
form. For example, two parallel lines are easily recognized as the symbol for a wall, although 
they are not actually a wall. However, a 3D model is a complete object in all its dimensions. A 
complete 3D model of a wall can include all interior framing, the drywall, the baseboards, etc. At 
the very least, it would display the height, length, and width of the wall.

Likewise, a three-view 2D mechanical drawing is a symbolic representation of an object from 
various directions. If you want to view the object from another angle, you must draw another 2D 
view. However, a 3D mechanical model is a single object that can be viewed from many 
directions, as shown in Figure 1–1.

Figure 1–1

A 3D model:

• Can be viewed from any direction.

• Can be used to generate 2D views as required.

• Can be rendered to create photo-realistic images of the finished model.
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S

Types of 3D Models

You can create four types of 3D models with the AutoCAD® software: wireframe, surface, mesh, 
and solid, as shown in Figure 1–2.

Figure 1–2

Wireframe models: Represent the 3D object by indicating its edges. There are no surfaces 
between the edges. Therefore, you can see through the object. For example, you can use a 
wireframe drawing to display a plumbing riser diagram. You can also use wireframe objects as 
paths or frameworks for other 3D objects.

Surface models: Consist of infinitely thin surfaces that represent the shell of an object. Since 
the surfaces are opaque, the edges behind them can be hidden. However, the model cannot be 
used for mechanical or thermal analysis because the thin surfaces do not have a mass. You 
can use surfaces to create contour maps or other complex geometry, such as a car body or cell 
phone design. You can also use surfaces to cut solids and apply complex geometry to them. 

Mesh models: Consist of polygons that form edges, faces, and vertices. They do not have mass 
and can be used to create complex shapes that can be creased, split, and deformed as 
required. They can be shaded and rendered without having a mass and can be a useful 
alternative to solids.

Solid models: Can look like surface models, but are solid blocks of material, rather than hollow. 
A solid model has mass and can be used for mechanical and thermal analysis, and renderings. 
Solids can be used to create anything from a doorknob, to a large machine, or to a massing 
study for a new high-rise.

Hint: Advanced 3D Modeling

The 3D tools in the AutoCAD software are primarily for conceptual design, but can be used 
to create objects and then to create working drawings from them. Autodesk supplies vertical 
software, such as Autodesk® Inventor® for mechanical design, Autodesk® Revit® 
Architecture for architectural design, and Autodesk® Civil 3D® and Autodesk® InfraWorks® 
for civil design, each of which are more powerful in their specific disciplines. For advanced 
rendering and animations, you would use the Autodesk® 3ds Max® software.

Wireframe Surface SolidMesh
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1.2 Introduction to the 3D Modeling Workspace
When you are ready to begin working in 3D, you need special tools and visual clues to help you 
move from the flat 2D world into the full-featured world of the third dimension. The AutoCAD 
software includes a 3D modeling workspace with easy access to 3D drawing and viewing tools, 
as shown in Figure 1–3.

Figure 1–3

• The 3D Modeling workspace might not be available and is required to be turned on. You can 
open the 3D Modeling workspace by selecting 3D Modeling in the Status Bar, as shown in 
Figure 1–4. 

Figure 1–4
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• You can also open the 3D Modeling workspace in the Quick Access Toolbar by selecting 3D 
Modeling in the Workspace drop-down list. To display the Workspace list in the Quick 
Access Toolbar, toggle on Workspace in the  (Customize Toolbar).

• You can also use the 3D Basics workspace, which contains many commonly used 
commands.

• Use the ribbon tabs and panels to access the 3D tools.

• Toggle the Tool Palettes off or set them to Auto-Hide to save space in the drawing window. 
They are primarily used for lights and other visualization commands.

3D Ribbon Panels

The 3D Modeling workspace includes ribbon tabs and panels that contain commonly used 3D 
tools. The tabs are: Home, Solid, Surface, Mesh, Visualize, Parametric, Insert, Annotate, View, 
Manage, Output, Add-ins, Collaborate, Express Tools, and Featured Apps tabs.

• The 3D Basics workspace contains the Home, Visualize, Insert, View, Manage, Output, Add-
ins, Collaborate, Express Tools, and Featured Apps tabs.

The Home tab of the 3D Modeling workspace includes the following panels: Modeling, Mesh, 
Solid Editing, Draw, Modify, Section, Coordinates, View, Selection, Layers, Groups, and View, as 
shown in Figure 1–5.

Figure 1–5
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The Solid tab includes the following panels: Primitive, Solid, Boolean, Solid Editing, Section, and 
Selection, as shown in Figure 1–6.

Figure 1–6

The Surface tab includes the following panels: Create, Edit, Control Vertices, Curves, Project 
Geometry, and Analysis, as shown in Figure 1–7.

Figure 1–7
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The Mesh tab includes the following panels: Primitives, Mesh, Mesh Edit, Convert Mesh, Section, 
and Selection, as shown in Figure 1–8.

Figure 1–8

The Visualize tab includes the following panels: Named Views, Coordinates, Model Viewports, 
Visual Styles, Lights, Sun & Location, Materials, Camera, and Render, as shown in Figure 1–9.

Figure 1–9
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The View tab includes the following panels: Viewport Tools, Named Views, Review, History, 
Palettes, and Interface, as shown in Figure 1–10.

Figure 1–10
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1.3 Basic 3D Viewing Tools
As you are working in 3D, you need to be able to view objects from all directions. There are 
several basic tools that enable you to do so: preset 3D views, orbiting, and Visual Styles.

Preset 3D Views

The AutoCAD software provides a number of standard preset 3D views (orthographic and 
isometric) that enable you to quickly change the viewing angle. They are located in the Home 
tab>View panel in the ribbon or in the View Controls label of the drawing window, as shown in 
Figure 1–11. 

Figure 1–11

Orthographic views display as if you are facing directly onto one side of a part. Isometric views 
typically display three sides, as if you are facing a corner. For example, an orthographic view of 
the cube would display one face: a square. An isometric view might display the top, left, and 
front sides of the cube.

• Orthographic views change the active drawing plane (UCS) of the view. This means that you 
can draw on that plane without having to manually change the UCS.

• Isometric views do not change the active drawing plane (UCS). To return to the flat drawing 
plane, select the Top view before continuing with a non-orthographic 3D view.

Home tab>View panel Drawing window>View Controls label
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Drawing Window Setup
When you are new to working in 3D, you might find it helpful to setup your drawing window so 
that you can see the model you are working on from multiple viewing angles at the same time. 
For instance, you might want to view the model from the top view, a side view, and the front 
view all at once, while also viewing it in 3D, as shown in Figure 1–12.

Figure 1–12

How To: Set Up the Drawing Window for Multiple Viewing Angles

1. In the Visualize tab>Model Viewports panel, expand (Viewport Configuration) and 
select the desired configuration, as shown in Figure 1–13.

Top View

Front View Right View

3D View
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Figure 1–13

2. Click inside a viewport and change the viewing angle as required.

3. Click inside each of the other viewports and change their viewing angle so that each one is 
different.

Orbiting in 3D

The best tools for viewing in 3D are the mouse and keyboard. You can zoom in and out using 
the mouse’s scroll wheel and can pan by holding the scroll wheel and dragging the mouse. Both 
methods are useful in 2D and 3D. However, in 3D you also need to view the model from all 
sides. Press and hold <Shift> and the scroll wheel of the mouse to temporarily orbit the objects 
in your drawing, as shown in Figure 1–14.

Figure 1–14
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• When you orbit, the target (what you are viewing) stays stationary while the camera (your 
viewpoint) moves. 

• You can also hold <Ctrl> and the scroll wheel to dynamically pan. This displays direction 
arrows that communicate which direction you are panning. This is similar to panning the 
camera as you drag the mouse. The target of the view changes.

• If you select objects before you start orbiting, only those objects display as you move 
around the drawing. This is useful in complex drawings, because limiting the number of 
objects results in a smoother rotation of the view.

Additional Orbiting Commands
Additional orbiting commands are available in the View tab>Navigate panel and in the 
Navigation Bar, as shown in Figure 1–15.

• If the Navigate panel is not visible, right-click in the ribbon area and select Show Panels> 
Navigate.

Figure 1–15

• When you are in a command, right-click to change between the various 3D viewing 
commands.

Orbit: Orbits along the XY plane or Z-axis.

Free Orbit: Orbits without any constraint to a plane or axis. A green circle called an arc ball 
displays. When you move the cursor over different parts of the arc ball, the view moves in 
different directions.

Continuous Orbit: Rotates the viewpoint at a constant speed until you stop the rotation by 
left-clicking in the drawing window or right-clicking and selecting Exit. Gives the impression 
of spinning the object in 3D space. To start the rotation, hold the mouse button, move the 
cursor, and release the button. The speed at which you move the cursor determines the 
speed of rotation, and the direction in which you move the cursor determines the direction of 
rotation.

am
ple

 pr
ov

ide
d b

y A
SCENT fo

r r
ev

iew
 on

ly 

All c
op

yin
g a

nd
 re

us
e s

tric
tly

 fo
rbi

dd
en

. 
1–12 © 2024 ASCENT - Center for Technical Knowledge



3D Foundations

S

Using Visual Styles

While viewing a model, setting a visual style can help you gain a clearer understanding of the 
model. Visual styles control how elements display in a view. They might display all edges of the 
objects at the same time or just the ones closest to the viewer. Materials associated with the 
objects might be displayed or only shaded surfaces. You can add and modify objects and orbit 
in any of the visual styles.

Many preset visual styles come with the AutoCAD software, such as 2D Wireframe, Conceptual, 
Realistic, Shaded, Shades of Gray, etc. Select a visual style by expanding the Visual Style drop-
down list in the Home tab>View panel and then selecting an option, as shown on the left in 
Figure 1–16. Some of the visual styles are also available in the Visual Style Controls label in the 
drawing window, as shown on the right in Figure 1–16.

Figure 1–16

• If you are working in an orthographic view, set the visual style to 2D Wireframe for the best 
results.

• In Paper Space, you must be in an active Model Space viewport before applying a visual 
style.
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1.4 3D Navigation Tools
The AutoCAD software includes two additional tools to help you navigate 3D drawings: the 
ViewCube and the SteeringWheel (located in the Navigation Bar), as shown in Figure 1–17.

Figure 1–17

ViewCube

The ViewCube provides visual clues as to where you are in a 3D drawing and makes it easier to 
navigate to standard views, such as top, front, right, corner and directional views. Move the 
cursor over a panel on the ViewCube, such as FRONT or TOP, to highlight it. Once highlighted, 
click to select that view option, and the model will orient to that view. You can also click and 
drag on the ViewCube to rotate the box, which rotates the model. The ViewCube is shown in 
Figure 1–18.

Figure 1–18

ViewCube

Navigation 
Bar

Home
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•  (Home) displays when you move the cursor over the ViewCube. Click it to return to the 
view defined as Home.

• To change the Home view, set the view you want, right-click on the ViewCube, and select Set 
Current View as Home.

• To toggle the ViewCube on and off, in the View tab>Viewport Tools panel, select ViewCube.

Hint: Parallel and Perspective Views

Traditional 2D drawings display objects in orthographic (parallel) views, where parallel 
edges on the object seem to be parallel in the drawing. Perspective views display as the eye 
sees and parallel edges seem to converge at a vanishing point on the horizon. You can view 
the model in either Parallel or Perspective projection, as shown in Figure 1–19.

Figure 1–19

A parallel view helps you to evaluate the object’s shape and size proportions without any 
distortion, while a perspective view gives you a better sense of space and depth, especially 
with large objects (such as buildings).

• You can draw, select, and modify objects while you are in a perspective view. 

• You can switch between Parallel, Perspective, and Perspective with Ortho Faces 
when you right-click on the ViewCube or while you are in a 3D Orbit command.

• You can also switch between Parallel and Perspective in the View Controls label list 
of the drawing window.

• Perspective mode is not available in the 2D wireframe visual style.

• If you save a drawing as a version earlier than the AutoCAD 2007 software, the 
Perspective view is automatically toggled off.am
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ViewCube Settings
ViewCube settings control the display of the ViewCube, how it works when you are dragging or 
clicking, and several other settings. Right-click on the ViewCube and select ViewCube 
Settings... to open the ViewCube Settings dialog box, as shown in Figure 1–20.

Figure 1–20
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SteeringWheel

The SteeringWheel provides access to navigation commands such as Zoom, Pan, Orbit, and 
Rewind. The Rewind command navigates through all previous views of the model.

How To: Use the SteeringWheel

1. In the Navigation Bar, expand  (Full Navigation Wheel) and select a SteeringWheel.

• Alternatively, you can select it in the View tab>Navigate panel in the Ribbon or type 
navswheel in the command line.

2. In the SteeringWheel, hover the cursor over the navigation command that you want to use.

3. Click and hold the mouse button to start the navigation command.

4. Move the cursor to change the view as required.

5. Release the mouse button to end the navigation command.

6. Close the SteeringWheel.

• To close the SteeringWheel, press <Esc> or <Enter> or click the X in the SteeringWheel.

• The SteeringWheel follows the cursor in the drawing window. The command you select 
activates where your cursor resides, therefore verify that the cursor is positioned correctly 
before launching a navigation command.

Full SteeringWheels
You can select from three different full wheels: Full Navigation, Basic View Object, and Basic 
Tour Building. The Full Navigation wheel includes all of the navigation tools, the Basic View 
Object wheel contains Center, Zoom, Rewind, and Orbit, and the Basic Tour Building wheel 
contains Forward, Look, Rewind, and Up/Down. The full wheels are shown in Figure 1–21.

Figure 1–21

Full Navigation Basic View Object Basic Tour Building
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Mini Wheels
The mini wheels provide access to similar commands as the full wheels, but use a smaller icon 
with pie-shaped wedges. As the icon moves with the cursor (while you are in the SteeringWheel 
command), the mini wheels provide more screen space by eliminating the text descriptions on 
the wheel. The mini wheels and their commands are shown in Figure 1–22.

• Right-click on the SteeringWheel to change between the different types of wheels.

Figure 1–22

Rewind Command
Use the Rewind command to navigate to previously displayed views of the model, as shown in 
Figure 1–23.

Figure 1–23

How To: Use the Rewind Command

1. Start the SteeringWheel command.

2. Hover the cursor over the Rewind option.

3. Click and hold the mouse button to start the Rewind command. A series of thumbnails 
display.

4. Move the cursor over the thumbnails to navigate to the highlighted view. The model 
updates as you move over the thumbnails.

5. Release the mouse button to make the highlighted view active.

Mini Full Navigation

Mini View Object Mini Tour Building
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SteeringWheel Settings
The SteeringWheels Settings dialog box controls the appearance of the SteeringWheels. With a 
SteeringWheel active, right-click and select SteeringWheels Settings... to open the dialog box, 
as shown in Figure 1–24.

Figure 1–24
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Practice 1a
3D Navigation Tools

Practice Objectives 

• Navigate around a 3D model using preset views, manual orbiting tools, ViewCube, and 
the SteeringWheel.

• Modify the display and appearance of a 3D model by changing the visual style.

In this practice, you will access preset views, orbit the drawing, and test visual styles. You will 
also use the ViewCube and SteeringWheel to view the drawing. You can use an architectural 
drawing (as shown in Figure 1–25) or a mechanical drawing (as shown later in Figure 1–29).

Figure 1–25

Task 1:  Navigate the model.

1. Open 3D-Solid-Nav.dwg (mechanical) or Museum-Concept.dwg (architectural).

2. In the Status Bar>Workspace Switching list (as shown in Figure 1–26) or in the Quick 
Access Toolbar>Workspace drop-down list, select 3D Modeling.am
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Figure 1–26

3. In the Home tab>View panel, use the view presets to display several views of the part or 
building (Left, Right, SE Isometric, etc.). Finish by selecting the Top view, as shown in 
Figure 1–27, to reset the UCS and then select an isometric view.

Figure 1–27

• You can also select the various views in the View Controls list in the drawing window.

4. Press and hold <Shift> + the middle mouse wheel to use 3DOrbit and move around the part 
or building, displaying the different sides.

5. In the Home tab>View panel, use the Visual Style drop-down list (shown above in 
Figure 1–27) to change the different visual styles to display different appearances for the 
part or building (Realistic, Conceptual, etc.).

• You can also select the various visual styles in the Visual Style Controls list in the 
drawing window.

Task 2:  Work with the ViewCube.

1. Use the ViewCube and navigate to different views using the various sides and corners of 
the cube.

2. Click  (Home) to return to the Home view.

3. Hold <Shift> + the middle mouse button and orbit to a different view. The ViewCube follows 
the direction of the cursor.

4. Right-click on the ViewCube and select Set Current View as Home.

View presets

Visual styles
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5. Use the ViewCube to change the view and click  (Home) again. It returns to the view you 
specified as Home.

6. In the drawing window, select the Visual Style Controls label and select Top, as shown in 
Figure 1–28.

Figure 1–28

Task 3:  Use the SteeringWheel.

1. In the Navigation Bar (on the right side of the drawing window), expand  (Full Navigation 
Wheel) and select Mini Full Navigation Wheel.

2. Zoom, orbit, and pan using the SteeringWheel tools, as shown with the mechanical part in 
Figure 1–29.

• Hover over an option and hold down the left mouse button.

Figure 1–29

3. Rewind back to your first view.

• Hover over Rewind in the SteeringWheel, hold down the left mouse button, and drag the 
cursor through the views.

4. Right-click on the SteeringWheel to access the menu, expand Basic Wheels, and select 
View Object Wheel.

5. Try the viewing tools in this SteeringWheel.
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6. Right-click again and select Mini View Object Wheel. Change the view using this 
SteeringWheel.

7. Right-click again and change to one of the other mini wheels and try any tools you have not 
yet used, such as Walk or Look.

8. When you have finished trying the new tools, right-click and select Go Home. The view 
returns to the last specified home.

9. Right-click and select Close Wheel.

10. Save the drawing.

Task 4:  Set up the model space with multiple viewing angles.

1. Open Museum-Concept.dwg, if not already open.

2. In the Visualize tab>Model Viewports panel, expand (Viewport Configuration) and 
select the Four: Equal configuration, as shown in Figure 1–30.

Figure 1–30
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3. Click inside each viewport and change the viewing angles to the preset views shown in 
Figure 1–31. (The visual style is set to 2D Wireframe.)

Figure 1–31

4. Close the drawing without saving.

End of practice

Top View

Front View Left View

SW Isometric View
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1.5 Introduction to the User Coordinate 
System (UCS)
In the AutoCAD software, 2D objects are created on a single flat plane, which is usually the XY 
plane. In 3D, you can work on the XY plane or change to another plane to draw in a different 
orientation or to draw on an existing object’s face, as shown in Figure 1–32.

 

Figure 1–32

There are three axes: the X-axis, Y-axis, and Z-axis. Three planes are also automatically created 
by the intersections of these axes. They are the XY plane, the YZ plane, and the XZ plane. 
Together these three axes and their planes make up a user coordinate system, or UCS. The UCS 
is a user-defined working plane with X,Y coordinates that can be positioned at any location or 
orientation in space.

When you draw on the UCS, you can use the same commands and methods regardless of the 
angle or location to which the XY plane has changed. Drawing in 3D is very similar to drawing in 
2D. The only difference is that you add information for the Z-direction as well for the thickness, 
elevation, or height. Many 2D commands can be used to start or add to 3D drawings.

• Do not confuse the UCS position with the viewing direction. The position from which you 
view your drawing, known as the viewpoint, determines how you see your drawing. The UCS 
determines where you are drawing. It sets the position of the working plane. 

• Each viewport can have its own UCS.

UCS Command

• To change the current UCS to a different face in the drawing, type UCS to start the 
command, and press <Enter>. Once the command is active, hover the cursor over a face and 
define the new position by typing location values in the dynamic input or use OSNAPS to 
select a point. The UCS moves to the selected face. If the grid is on, it aligns with the new 
UCS as well. The UCS icon in the lower-left corner of the drawing window changes to the 
new UCS orientation. 

• The World Coordinate System is the drawing’s original and master coordinate setup. 
Activate the UCS command and select World (press the down arrow on the keyboard or 
type W) to restore the drawing coordinates to the master coordinate system.
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Dynamic UCS

Rather than frequently changing the UCS, you can use the Dynamic UCS (DUCS) feature to 
temporarily and automatically move the UCS to a face on a 3D object while you are drawing, as 
shown in Figure 1–33. With Dynamic UCS toggled on and a command active, move the cursor 
over the edge of a face until it is highlighted, and then proceed with the command. The UCS 
icon moves to that face and the next objects created align with the coordinate system of the 
face. When the command is finished, the UCS returns to its previous location.

Figure 1–33

• The Dynamic UCS can be toggled on and off by clicking  (Dynamics UCS) in the Status 
Bar, as shown in Figure 1–34.

Figure 1–34

• Alternatively, the Dynamic UCS can be toggled on and off by using the <F6> key or by typing 
UCSDETECT.

• While Dynamic UCS is toggled on and the cursor is moved over to a face, the crosshair takes 
the orientation of the edge (side) over which the cursor was being passed.

• Object Snaps can be used with Dynamic UCS. Sometimes, object snaps can interfere with 

the selection when you are identifying the face you want to use. Toggle off  (Object 
Snap) in the Status Bar or press <F3> until you have selected the face you want to use. You 
can also use the None Object Snap Override to temporarily toggle off Object Snap.

• You can use 3D object snaps by toggling on  (3D Object Snap) in the Status Bar. They 
include: Vertex, Midpoint on edge, Center of face, Knot, Perpendicular, and Nearest to face 
and are useful when snapping to points on 3D objects.
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Practice 1b
Introduction to the User Coordinate System

Practice Objective 

• Add 2D objects to various faces on a 3D model using Dynamic UCS.

In this practice, you will add 2D objects to a simple solid model using Dynamic UCS, and view 
the model with 3D Navigation commands.

1. Open DUCS.dwg.

2. In the Status Bar, toggle on (Grid Display), (Dynamic UCS),  (Dynamic Input), and 

(Lineweight), if they are not already on. 

• If these tool icons are not displayed in the Status Bar, turn them on via the 

(Customization) list.

3. In the Status Bar, toggle off  (Object Snap) and  (3D Object Snap).

4. Orbit the model to display the faces labeled A, B, C, D, and E. Finish with a view in which 
Face A displays.

• Orbit by holding down <Shift> and the mouse wheel.

5. In the Home tab>Draw panel, click  (Line). Hover over Face A until it highlights and add 
several lines to the surface, similar to those shown in Figure 1–35.

Figure 1–35
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6. In the Home tab>Draw panel, click  (Circle). Hover over Face B until it highlights. Draw a 
small circle anywhere on Face B, similar to that shown in Figure 1–36.

7. Draw another circle on Face C, similar to that shown in Figure 1–36.

Figure 1–36

8. Orbit the model to display Faces D and E. Draw objects on those faces.

9. Change the view to the SE Isometric view and save the drawing.

• Views can be changed via the Home tab>View panel or the View Controls list in the 
upper-left corner of the drawing window.

End of practice
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Chapter Review Questions
1. Which of the following is a type of 3D model?

a. Cone

b. Mesh

c. Box

d. Cylinder

 

2. The Visualize tab contains tools that enable you to add lights and materials to the model.

a. True

b. False

 

3. Which of the following is a preset 3D view? 

a. SW Isometric

b. Top

c. Front

d. All of the above

 

4. When using the ViewCube to view a model in 3D, which of the following icons near the 
ViewCube can you click to return to the original view?

a. Top

b. WCS

c. W

d. Home

 

5. Which of the following is true of the Dynamic UCS?

a. When you move the UCS to a selected face on a 3D object, it remains there permanently.

b. It cannot be used with object snaps.

c. It cannot be toggled on or off.

d. Temporarily moves the UCS to a selected face on a 3D object.
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6. A perspective view helps you to evaluate the object’s shape and size proportions without 
any distortion, while a parallel view gives you a better sense of space and depth. 

a. True

b. False
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Command Summary
All ribbon names reference the 3D Modeling workspace.

Button Command Location

Allow/Disallow Dynamic 
UCS

• Status Bar

Continuous Orbit • Ribbon: View tab>Navigate panel
• Navigation Bar

Free Orbit • Ribbon: View tab>Navigate panel
• Navigation Bar

Home • ViewCube

Orbit • Ribbon: View tab>Navigate panel
• Navigation Bar

Preset Views • Ribbon: Home tab>View panel

SteeringWheel • Ribbon: View tab>Navigate panel
• Navigation Bar

User Interface • Ribbon: View tab>User Interface panel

N/A ViewCube Display • Ribbon: View tab>User Interface panel> 
User Interface drop-down list

Visual Styles • Ribbon: Home tab>View panel or View 
tab>Visual Styles panel

Workspace Switching • Quick Access Toolbar
• Status Bar
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