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Preface
The CATIA V5-6R2023: Functional Tolerancing & Annotation learning guide has numerous nly

 

practices that will help you acquire the skills to create and display engineering, manufacturing, 
and assembly information directly on the 3D part, assembly, or process model. This extensive 
hands-on guide will provide you with a thorough understanding of geometric tolerances, 
dimensions, notes, and other annotations critical to the accurate and cost-effective creation of 
mechanical parts and assemblies. This guide complies with the industry and government 
initiated American Society of Mechanical Engineers’ (ASME) Y14.41 3D standards for the 
creation and submission of model only, paperless design applications. 

Topics Covered

• Introduction to Functional Tolerancing & Annotation

• Workbench overview

• Annotation process

• Extracting 2D view from the 3D model

• Annotation planes and extraction views

• Construction geometry

• Semantic and non-semantic annotations

• Datum Reference Frames

• Tolerance Advisor

• Basic Dimensions

• Annotations: Text, Flag Notes, Datum Elements, Datum Targets, Roughness, Dimensions

• Restricted Areas

• Threads

• Annotation Visualization Tools: Query, Grouping, Leader Symbols, Annotation Mirror and 
Transfer, Filters

• Cameras and Captures

• Geometry Connection Management

• FT&A analysis and reporting

• Product Functional Tolerance and Annotation workbench
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Prerequisites

• Access to the V5-6R2023 version of the software, to ensure compatibility with this guide. 
Future software updates that are released by Dassault Systèmes may include changes that 
are not reflected in this guide. The practices and files included with this guide might not be 
compatible with prior versions (e.g., V5-6R2022). 

• Completion of the CATIA V5-6 R2023: Introduction to Modeling guide and a working 
knowledge of GD&T application are recommended.

Note on Software Setup
This guide assumes a standard installation of the software using the default preferences during 
installation. Lectures and practices use the standard software templates and default options 
for the Content Libraries.

Note on Learning Guide Content
ASCENT’s learning guides are intended to teach the technical aspects of using the software 
and do not focus on professional design principles and standards. The practices aim to 
demonstrate the capabilities and flexibility of the software rather than following specific design 
codes or standards.

Lead Contributor: Mark Potrzebowski
Mark is a seasoned trainer and curriculum designer with more than 15 years of experience in 
the PLM industry. With a primary focus on CATIA, Creo, and PLM systems, Mark uses his 
Instructional Design skills and comprehensive CAD experience to develop training products at 
ASCENT, including learning content for print and web, as well as instructional videos and 
presentations. 

Mark holds a bachelor's degree in Computer Graphics Technology from Purdue University, West 
Lafayette, Indiana.

Mark Potrzebowski is the Lead Contributor for CATIA: Functional Tolerancing & Annotation. 
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In This Guide
The following highlights the key features of this guide. nly

 

Feature Description

Practice Files The Practice Files page includes a link to the practice files and instructions on 
how to download and install them. The practice files are required to complete the 
practices in this guide.

Chapters A chapter consists of the following: Learning Objectives, Instructional Content, 
and Practices. 

• Learning Objectives define the skills you can acquire by learning the content 
provided in the chapter.

• Instructional Content, which begins right after Learning Objectives, refers to the 
descriptive and procedural information related to various topics. Each main 
topic introduces a product feature, discusses various aspects of that feature, 
and provides step-by-step procedures on how to use that feature. Where 
relevant, examples, figures, helpful hints, and notes are provided.

• Practice for a topic follows the instructional content. Practices enable you to 
use the software to perform a hands-on review of a topic. It is required that you 
download the practice files (using the link found on the Practice Files page) 
prior to starting the first practice.

Appendices Appendices provide additional information to the main course content. It could 
be in the form of instructional content, practices, tables, projects, or skills 
assessment.
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Introduction to FT&A 
The goal is to teach you how to create tolerances and annotations to detail a model using the 
CATIA: Functional Tolerancing & Annotations workbench. You should already have a 
foundation level understanding of the rules, standards, and types of geometrical tolerances, 
dimensions, and annotations.

Learning Objectives 

• Understand the usage of tolerancing and annotations.

• Understand the use of the FT&A Workbench.

• Recognize the FT&A interface and tools.

• Understand the annotation process.

• Create drawings from an annotated model.

• Learn how to access annotations and set annotation references.
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1.1 Tolerancing and Annotations
Tolerances and annotations provide the details required to manufacture and fabricate a model 
designed in CATIA. Tolerances and annotations guide a Manufacturing group in the following 
ways:

• Details the acceptable standards.

• Provides the window for geometric variances and imperfections in parts and assemblies.

• Facilitates the production process and manufacturing standards.

Traditionally, these annotations are placed in the 2D drawing. Using the Functional Tolerancing 
& Annotation workbench, all annotations are stored directly in the 3D model. This eliminates the 
need to develop a drawing, and supports a paperless design and manufacturing environment. 
An example of an annotated part model is shown in Figure 1–1.

Figure 1–1

Placing the tolerances and annotations directly into the 3D design enables the manufacturing 
process to be considered throughout the design cycle, specifically in the initial stages. This 
helps avoid conflicts between design and manufacturing as early in the product life cycle as 
possible.
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Annotations can be created in the following CATIA model types:

Although all annotations can be added to parts or products after their designs are completed, 
certain annotations can be created during the design process.

All annotations are organized in specific branches of an Annotation Set in the specification 
tree. An example is shown in Figure 1–2.

Figure 1–2

Annotation Standards

Similar to the drawing standards that are used to create 2D drawings, standards apply to the 
creation of annotations in a 3D model. For example, some annotations are created to match the 
ASME standard. 

Since it is possible to break a rule of the applied standard, two annotation categories can be 
created:

• Semantic

• Non-Semantic

Model Type File Extension Workbench

Part *.CATPart Functional Tolerancing & Annotation

Assembly *.CATProduct Product Functional Tolerancing & Annotation

Process *.CATProcess Process Tolerancing & Annotation
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Semantic
This type of annotation always matches the rules, specifications, and designations assigned by 
the active standard. Semantic annotations are created using the Tolerance Advisor or Framed 
(Basic) Dimensions icons. The Semantic Tolerance Advisor dialog box is shown in Figure 1–3.

Figure 1–3

Non-Semantic
Non-semantic annotations might not necessarily match the active standard. Create this type of 
annotation when the active standard does not adequately represent the design intent of the 
model or the standards adopted by the designing company. Care should be taken when 
creating a non-semantic annotation to ensure that the end user of the annotation understands 
the designer’s intent. Non-semantic annotations are created using the icons shown in 
Figure 1–4.

Figure 1–4

Flag Note

Text

Datum Element

Datum Target

Geometrical Tolerance

Roughness

Dimensions

Generative Dimensions

Framed (Basic) Dimension
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1.2 FT&A Workbenches
You can create 3D annotation on CATIA models in three modes:

• Part

• Assembly

• Process

Part

The majority of this learning material focuses on the creation of annotations and tolerances for 
part models in the Functional Tolerancing & Annotation workbench. To access this workbench, 
select Start>Mechanical Design>Functional Tolerancing & Annotation. The workbench symbol 

changes to .

Assembly

To access the Product Functional Tolerancing & Annotation workbench, select 
Start>Mechanical Design>Product Functional Tolerancing & Annotation.

Process

To access the Process Tolerancing & Annotation workbench, select Start>Digital Process for 
Manufacturing>Process Tolerancing & Annotation.
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1.3 FT&A Interface
The Functional Tolerancing & Annotation workbench interface displays, as shown in 
Figure 1–5.

Figure 1–5

Annotation Switch On/Off

Since 3D annotations add visual complexity to the model, they can be toggled on and off to 
simplify the display. If you receive a model that has no annotations displayed, you must toggle 
on the annotation set. To toggle the annotations on and off, right-click on the annotation set 
and select Annotation Set Switch On/Switch Off. This is useful when viewing an annotated 
model in an assembly.

Specification 
tree

Annotation 
set

3D annotations

Workbench 
symbol

Workbench 
tools
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When an annotation set has been toggled off, the name of the annotation set displays in the 
specification tree, as shown in Figure 1–6. However, the branch cannot be expanded and no 
annotations display on the model.

Figure 1–6

The display status of an annotation set can also be controlled by clicking  (List Annotation 
Set Switch On/Switch Off) in the Visualization toolbar. The Annotation Set Switch On/Switch Off 
dialog box opens, as shown in Figure 1–7.

Figure 1–7

To control the display of an annotation set, select it in the list and use the buttons on the right 
side of the dialog box. This tool is very useful when working in the Product Functional 
Tolerancing & Annotation workbench. It enables you to control the display of multiple part-level 
annotation sets in a single operation.

Annotation Set toggled off Annotation Set toggled on
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1.4 FT&A Tools
This section provides an overview of the different tools available in the Functional Tolerancing 
& Annotation workbench. The workbench consists of the following seven toolbars:

• Annotations

• Geometry for 3D Annotations

• Views/Annotation Planes

• Reporting

• Visualization

• Capture

• Grouping

Annotations

The Annotations toolbar contains all of the tools required to fully annotate and tolerance the 
part. The Annotations toolbar icons are as follows.

Option Icon Description

Tolerance Advisor Creates semantic annotations based on the 
selected geometry.

Text flyout

Text with Leader Creates text with a leader to geometry in the 
annotation plane.

Text Creates text in the annotation plane.

Text Parallel To Screen Creates text referencing geometry or an annotation 
plane that is always parallel to the screen.

Flag Note flyout

Flag Note with Leader Creates a flag note with a leader to geometry in the 
annotation plane.

Flag Note Creates a flag note in the annotation plane.

Datum Element Creates a datum element from selected geometry.
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Datum Target Creates a datum target from selected geometry.

Geometrical Tolerance Creates a geometrical tolerance for the selected 
geometry.

Symbols flyout

Surface Texture Specifies the surface roughness.

Edge of Undefined Shape Specifies the conditions of an edge of an 
undefined shape.

Weld Feature Specifies the conditions of a weld feature. 

Framed (Basic) Dimensions Creates a basic dimension for the selected 
geometry.

Dimensions flyout

Dimensions Creates dimensions for the selected geometry.

Cumulated Dimensions Creates cumulated dimensions for the selected 
geometry.

Stacked Dimensions Creates stacked dimensions for the selected 
geometry.

Coordinate Dimensions Creates coordinate dimensions for the selected 
geometry.

Curvilinear Dimensions Creates curvilinear dimensions for the selected 
geometry.

Generative Dimension Creates selected model feature dimensions 
automatically.

Option Icon Description
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Geometry for 3D Annotations

The Geometry for 3D Annotations toolbar is used to create and manage constructed geometry, 
which is used to correctly reference and annotate the part. The Geometry for 3D Annotations 
toolbar icons are as follows.

Views/ Annotation Planes

The Views/Annotation Planes toolbar contains the various view creation tools. These views are 
used to hold all annotations for the part, and can be extracted with their annotations to a 2D 
representation. The following describes the Views/Annotation Planes toolbar icons (flyout 
menu).

Option Icon Description

Restricted Area Creates a restricted area from the selected 
geometry.

Geometry for 3D Annotations flyout

Constructed Geometry 
Creation

Creates construction geometry based on selected 
element(s).

Constructed Geometry 
Management

Shows details of constructed geometry references.

Thread Representation 
Creation

Creates thread representation construction 
geometry.

Geometry Connection 
Management

Shows details of constructed geometry 
connections.

Option Icon Description

Principal Views Creates the principal views (Front, Left, Right and 
so on).

View from Reference Creates a view from the selected plane/planar 
surface.

Offset Section View/Section Cut Creates an offset section view from the selected 
sketch.

Aligned Section View/Section Cut Creates an aligned section view from the selected 
sketch.

am
ple

 pr
ov

ide
d b

y A
SCENT fo

r r
ev

iew
 on

ly 

All c
op

yin
g a

nd
 re

us
e s

tric
tly

 fo
rbi

dd
en

. 
1–10 © 2025 ASCENT - Center for Technical Knowledge



Introduction to FT&A

S

Reporting

The Reporting toolbar is used to evaluate your annotations against specific checks developed 
from tolerancing standards. Annotations that do not meet the check criteria can be identified 
for resolution. The following describes the Reporting toolbar icons (flyout menu).

Visualization

The Visualization toolbar tools can be used to investigate part/annotation relationships, filter 
and adjust the display of annotations, and better display the part and its details. The following 
describes the Visualization toolbar icons.

Option Icon Description

Report Generates a report based on annotations.

Report Customization Customizes report generation options.

Option Icon Description

List Annotation Set Switch 
On/Switch Off

Enables annotation sets to be switched on and off.

3D-Annotation-Query Switch 
On/Switch Off

When active, selecting an element also highlights 
all associated geometry and annotations.

Filter Enables annotations to be filtered and displayed.

Mirror annotations Mirrors direction of text in the annotation plane.

Clipping Plane Cuts part by selected annotation plane.

Analysis Display Mode When enabled, it will color code dimensions that 
are invalid, linked to deleted geometry, or linked to 
unloaded files.

Annotation Blanking Displays annotations with a blank background
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Capture

The Capture tool is used to create snapshots of your model. Capture enables you to orient and 
display the part in a specific way, and to hide and show required annotations to clearly display 
the required information. The following describes the Insert>Capture>Capture tool.

Grouping

The Grouping tools can be used to clean up and organize the display. You can manually or 
automatically group annotations. The following describes the Grouping toolbar icons.

Option Icon Description

Capture Creates a capture in the Tolerancing Capture 
workbench.

Option Icon Description

Automatic Grouping Automatically groups selected annotations together.

Manual Grouping Manually groups selected annotations together.
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1.5 Annotation Process

General Steps
Use the following general steps to add annotations and tolerances to a model:

1. Define the tolerancing standard.

2. Define the annotation planes.

3. Create dimensions and tolerances.

4. Create datum reference frames.

5. Create geometrical tolerances.

6. Create basic dimensions.

7. Create additional annotations.

8. (Optional) Extract 2D drawing views.

The tolerancing standard defines the properties to which the annotations must conform. To 
define the standard, select Tools>Options>Mechanical Design>Functional Tolerancing & 
Annotation and select the Tolerancing tab. Select an option in the Default standard at creation 
drop-down list, as shown in Figure 1–8.

Figure 1–8

Step 1 - Define the tolerancing standard.
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New models are created using the default standard. To change the standard for existing 
annotation sets, right-click on the Annotation Set.1 branch of the specification tree and select 
Properties. Use the drop-down list in the Standards tab of the Properties dialog box to change 
the standard for a model, as shown in Figure 1–9.

Figure 1–9

Before creating any annotations, define an annotation or view plane by referencing any planar 
face or reference plane in the model. The view plane provides an orientation reference for the 
annotation. When creating new annotations, they are associated with the active view plane. 
This enables annotations to be selected based on the view plane that was active during their 
creation.

The top face of the part shown in Figure 1–10 has been defined as an annotation plane.

Figure 1–10

Step 2 - Define the annotation planes.
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Active View

The active view plane is identified by a red border on the model. In the specification tree, the 
active view displays with a red plane and it is underlined, as shown in Figure 1–11. If no view 
planes exist, one is created that accommodates the annotation being defined.

Figure 1–11

To activate a view plane, right-click on the view in the specification tree and select Activate 
View. You can also activate the view by double-clicking the view frame on the model.

Dimensions and tolerances should be added as early as possible to support the datum 
reference frames and geometrical tolerances that are added to the model.

Dimensions can be toleranced using one of the following methods:

• General Tolerance (e.g., 90)

• Numerical Values (e.g., 90 )

• Tabulated Values (e.g., 90 H7)

• Single Limit (e.g., 90 MIN)

Step 3 - Create dimensions and tolerances.

Active view

0.1

am
ple

 pr
ov

ide
d b

y A
SCENT fo

r r
ev

iew
 on

ly 

All c
op

yin
g a

nd
 re

us
e s

tric
tly

 fo
rbi

dd
en

. 
© 2025 ASCENT - Center for Technical Knowledge 1–15



CATIA V5-6R2023: Functional Tolerancing & Annotation

S

Some dimensions and tolerances have been added to the part, as shown in Figure 1–12.

Figure 1–12

The next step is to define the semantic datums for the model. They can be defined on planar 
faces or reference planes in the model. If a non-planar surface is selected, datum target points 
must be defined to establish the datum.

Datum reference frames (DRF) provide the basis for all geometrical tolerancing in the model. 
The DRF’s are developed from a selection of semantic datums. Once created, DRF’s are added 
to the specification tree and the Semantic Tolerancing Advisor dialog box.

Note: In CATIA, Datum reference frames are also called Datum systems. The terms are 
used interchangeably.

Three semantic datums (A, B, and C) and a datum reference frame (A|B|C) have been defined 
for the part model, as shown in Figure 1–13.

Figure 1–13

Step 4 - Create datum reference frames.
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Since the geometrical tolerance must be constructed from one of the existing datum reference 
frames, they can only be added once the DRF’s have been defined. A variety of geometrical 
tolerance types and conditions can be created in both semantic and non-semantic formats. A 
position tolerance has been added to the diameter dimension, as shown in Figure 1–14.

Figure 1–14

Basic dimensions are indicated by a frame or box around the dimension value. Since a basic 
dimension specifies a theoretically exact value, it must be associated with a datum reference 
frame to be created. A basic dimension has been added to the model, as shown in Figure 1–15.

Figure 1–15

Step 5 - Create geometrical tolerances.

Step 6 - Create basic dimensions.
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The last step of the process is to complete the annotation of the model. The following list 
indicates some of the different types of additional annotations that can be defined:

• Text, including notes with leaders and title block information

• Flag notes

• Roughness symbols

A completely annotated model displays, as shown in Figure 1–16.

Figure 1–16

Once the model has been fully annotated, you can extract drawing views directly from the 
annotation views.

Step 7 - Create additional annotations.

Step 8 - (Optional) Extract 2D drawing views.
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1.6 Drawing Creation
Using the FT&A workbench simplifies the creation of drawing views. In the same way that 
drawing views can be extracted directly from the model, annotated views can also be taken 
directly from the model into the 2D drawing. This ability ensures that all engineering 
information is stored and extracted directly from the 3D model. It also enables the design and 
manufacturing process to minimize its reliance on the drawing for output.

General Steps
Use the following general steps to create a drawing using an annotated model.

1. Create a new drawing.

2. Extract a view from the 3D model.

3. Align the drawing views.

With the annotated model open, create a new drawing. The tolerance standard and drawing 
standard must be the same to display an annotated view from a model.

Before creating any drawing views, tile the windows (recommended) so that selections 
between the model and drawing can be facilitated. Select Window>Tile Horizontally.

In the Projections toolbar of the Drafting workbench, click (View from 3D). Expand the 
specification tree for the annotated model and select an annotation plane in the Views branch. 
The system previews the annotated view in the drawing window. Position and orient the view 
using the drawing compass and then select anywhere in the drawing background to generate 
the view.

Step 1 - Create a new drawing.

Step 2 - Extract a view from the 3D model.
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A drawing with multiple annotated views displays, as shown in Figure 1–17.

Figure 1–17

By default, drawing views added from the model are not aligned correctly. 

How To: Use the following steps to align the views:

1. Right-click on the border of the drawing view that moves into an aligned position and select 
View Positioning>Align Views Using Elements.

2. Select an element from each view to be aligned. For example, two edges are selected from 
the drawing views, as shown in Figure 1–18.

Step 3 - Align the drawing views.
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Figure 1–18

The aligned views display, as shown in Figure 1–19.

Figure 1–19

Align these two edges
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1.7 Accessing Annotations
The annotation set that is created to store all elements created in the Functional Tolerancing & 
Annotation workbench is viewable outside this workbench. Therefore, only the designers that 
are applying annotations require a license for FT&A. Anyone that is reviewing annotations and 
tolerances can do so using a Digital Mock-Up (DMU) license or can access them through 
another workbench that enables you to view CATPart and CATProduct files.

If you are using DMU to review part level annotations, you have to add the part to an empty 
CATProduct file. CATPart files cannot be directly opened in DMU. An example of an annotated 
model that has been inserted into a product in the DMU Navigator workbench displays in 
Figure 1–20.

Figure 1–20

Remember that you might have to toggle on the annotation set before it can be viewed in the 
model. This is done by right-clicking on the annotation set and selecting Annotation Set Switch 
On/Switch Off.
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1.8 Annotation References
You must select references when creating annotations. For example, the hole feature is 
selected to create the dimension and geometrical tolerance annotation shown in Figure 1–21. 
A parent-child relationship now exists between the hole and the annotation so that the 
annotation would fail if the hole were deleted.

Figure 1–21

3D Annotation Query

The 3D Annotation Query tool ( ) is used to identify the connection between a selected 
annotation and the rest of the model by highlighting elements on the model and in the 
specification tree when enabled. For example, the system highlights the hole feature if the 
toleranced dimension is selected, as shown in Figure 1–22.

Figure 1–22
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The 3D Annotation Query also considers the relationships between annotations. For example, if 
the geometrical tolerance is selected, the system highlights the hole feature and the Datum A 
and B annotations that are referenced by the geometrical tolerance.

By default, the 3D Annotation Query tool is active. The icon is toggled on and off by selecting it 
in the Visualization toolbar, as shown in Figure 1–23.

Figure 1–23

3D Annotation Query enabled

3D Annotation Query disabled
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Practice 1a
FT&A Overview

Practice Objectives 

• Review an annotated model.

• Activate a view.

• Create a note.

• Create annotated drawing views from a 3D model.

In this practice, you will review a model that contains a variety of tolerances and annotations. 
The intent of this practice is to become familiar with the FT&A workbench and the different 
types of annotations that can be created.

After reviewing the model, you create a new drawing file and extract annotated views from the 
3D geometry. The intent is to reinforce the concept that all engineering information must be 
stored and extracted directly from the 3D model. This enables the design and manufacturing 
process to minimize its reliance on the drawing for output.

The model and completed drawing displays, as shown in Figure 1–24.

Figure 1–24
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Task 1:  Open a part file.

1. Open FlangeLock.CATPart.

2. Verify that you are in the Functional Tolerancing & Annotation workbench. The workbench 

icon should be . To access the workbench, select Start>Mechanical Design> 
Functional Tolerancing & Annotation.

3. Select Tools>Options>General>Parameters and Measure and select the Units tab.

4. Select Inch (in) from the Length drop-down list, as shown in Figure 1–25.

Figure 1–25

5. Click OK.

6. By default, the 3D-Annotation-Query Switch On/Switch Off icon is enabled. This icon 
highlights geometry and reference frames that are associated to the selected annotation. If 
enabled, the icon highlights in orange. For now, disable this option by clicking 

(3D-Annotation-Query Switch On/Switch Off) in the Visualization toolbar.
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Task 2:  Review the annotations.

The presence of FT&A annotations in the model can be detected by the Annotation Set branch 
in the specification tree. You can toggle the display of annotations on and off to simplify the 
display of the model. Currently, the display of annotations is toggled off.

1. Right-click on Annotation Set.1 in the specification tree and select Annotation Set Switch 
On/Switch Off. Annotations display on the model, as shown in Figure 1–26.

Figure 1–26

2. Expand the Annotations branch. A variety of annotations have been created in the model. 
Each annotation is organized in the tree by type, as shown in Figure 1–27.

Figure 1–27
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3. Expand the different branches of the specification tree and select a variety of annotations 
to become familiar with the different types. As tolerances are selected in the tree, they 
highlight on the model.

4. Click  (3D-Annotation-Query Switch On/Switch Off) so that it is enabled.

5. Select the Position.1 tolerance, as shown in Figure 1–28. It also highlights the geometry 
associated to the tolerance (Datum Reference Frame A|B|C and Hole.2).

Figure 1–28

Note: The other annotations are hidden in Figure 1–28 to simplify the display of the model.

Task 3:  Modify the model.

The dimensional annotations are associative to the geometry on which they are based. In this 
task, you modify the Multipad base feature and then update the model to view changes to the 
associated annotations.

1. In the specification tree, expand PartBody and then Multipad.1. Double-click on Sketch.1. 
The sketch for the multipad feature displays.

Select Position.1
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2. Double-click on the 2.5 dimension, as shown in Figure 1–29.

Figure 1–29

3. Enter a new value of 2.6 and click OK.

4. Click  (Exit workbench) to exit Sketcher. The system updates all geometry and 
annotations based on the design change, as shown in Figure 1–30.

Figure 1–30

Modify this dimension.

LinerSize.2 dimension updates 
with a design changeam
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Task 4:  Activate a view and add a note.

The frame of the currently selected view highlights in orange on the model and in the 
specification tree. Any annotations created are automatically associated with the activated 
view.

In this task, you add a text annotation to the model to demonstrate the properties of the active 
view.

1. Expand the Annotation Set.1>Views branch of the specification tree. The active view, Front 
View.2, is indicated by a orange plane in the specification tree and on the model.

2. Double-click on Front View.1 in the specification tree to activate the view.

3. Click  (Text) and select a location close to the one shown in Figure 1–31.

Figure 1–31

The Text Editor dialog box opens as shown in Figure 1–32.

Figure 1–32

4. Enter the text Material: Aluminum and click OK. The annotation is added as Text.3 to the 
Notes branch of the specification tree.

Select here.
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5. To orient the model using the view plane, click  (Normal View) and then select Front 
View.1 on the model or in the specification tree.

6. Position the text annotation, as shown in Figure 1–33.

Figure 1–33

Task 5:  Create a drawing.

1. Select Start>Mechanical Design>Drafting. The New Drawing Creation dialog box opens, as 
shown in Figure 1–34.

2. Create the drawing using the following parameters:

• Automatic Layout: Empty sheet

• Standard: ASME

• Sheet Style: C ANSI

Figure 1–34

3. Click OK to create the new drawing.

Empty Sheet

Click Modify to change the drawing standard and 
the sheet style.
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4. Select Window>Tile Horizontally to see the model and drawing simultaneously.

5. In the Projections flyout of the Views toolbar, click  (View from 3D).

6. Select Front View.1 in the specification tree in the FlangeLock.CATPart window. The 
system displays this view and all annotations that are associated with it, as shown in 
Figure 1–35.

Figure 1–35

7. Click anywhere in the background of the drawing window to complete the view creation.
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8. Create two more views using  (View from 3D), selecting Front View.2 and Front 
View.3. Position the drawing views as shown in Figure 1–36.

Figure 1–36

Note: You can also correct this issue by recreating the dimensions in the 3D model using 
geometry that displays in the drawing view.

Two of the dimensions in Front View.3 have a red x over them. This is because their leaders are 
linked to geometry that is hidden in the current view. To correct this issue, you display hidden 
lines in the drawing view.

9. Right-click on the border of Front View.3 and select Properties.

Front View.1 Front View.2

Front View.3
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10. In the Properties dialog box, in the View tab, select Hidden Lines, as shown in Figure 1–37.

Figure 1–37

11. Click OK to close the Properties dialog box. The view is updated and the x in both 
dimensions are now hidden.
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Task 6:  Align the drawing views.

1. Right-click on the border of Front View.3 and select View Positioning>Align Views Using 
Elements.

2. Select the entities from Front View.2 and Front View.3, as shown in Figure 1–38.

Figure 1–38

Select the outer most edge
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3. Repeat this operation to align Front View.1 and Front View.2. The drawing displays, as 
shown in Figure 1–39.

Figure 1–39

Task 7:  Transfer an annotation to another view.

1. Activate the FlangeLock.CATPart window and maximize the window.

2. Right-click on the 2.6in dimension and select Transfer To View/Annotation Plane, as 
shown in Figure 1–40.

Figure 1–40

Select this 
dimension
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3. Select Front View.3 in the specification tree. The system transfers the 2.6in dimension to 
this view plane.

4. Drag the dimension to an appropriate location.

5. Select Window>Drawing1.

6. Update the drawing to reflect the modification made to the 2.6in dimension. The Front 
View.3 drawing view displays, as shown in Figure 1–41.

Figure 1–41

7. Save the model and drawing and close all windows.

End of practice
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