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Preface

The main purpose of the Autodesk® Revit® Architecture software is to design 
buildings: walls, doors, floors, roofs, and stairs. However, architects also 
frequently need to add site and structural information. The Autodesk® Revit® 2019 
Architecture: Site and Structural Design guide covers the elements and tools that 
are used to create topographic surfaces for site work and add structural elements. 

Site Topics Covered

• Create topographic surfaces

• Add property lines and building pads

• Modify toposurfaces with subregions, splitting surfaces and grading the 
regions

• Annotate site plans and add site components

• Work with Shared Coordinates

Structural Topics Covered

• Create structural grids and add columns

• Add foundation walls and footings

• Add beams and beam systems

• Create framing elevations and add braces

Note on Software Setup

This guide assumes a standard installation of the software using the default 
preferences during installation. Lectures and practices use the standard software 
templates and default options for the Content Libraries.
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Students and Educators can Access Free Autodesk Software and 
Resources

Autodesk challenges you to get started with free educational licenses for 
professional software and creativity apps used by millions of architects, 
engineers, designers, and hobbyists today. Bring Autodesk software into your 
classroom, studio, or workshop to learn, teach, and explore real-world design 
challenges the way professionals do.

Get started today - register at the Autodesk Education Community and download 
one of the many Autodesk software applications available. 

Visit www.autodesk.com/education/home/

Note: Free products are subject to the terms and conditions of the end-user 
license and services agreement that accompanies the software. The software is 
for personal use for education purposes and is not intended for classroom or lab 
use.

Lead Contributor: Martha Hollowell

Martha incorporates her passion for architecture and education into all her 
projects, including the learning guides she creates on Autodesk Revit for 
Architecture, MEP, and Structure. She started working with AutoCAD in the early 
1990’s, adding AutoCAD Architecture and Autodesk Revit as they came along. 

After receiving a B.Sc. in Architecture from the University of Virginia, she worked 
in the architectural department of the Colonial Williamsburg Foundation and later 
in private practice, consulting with firms setting up AutoCAD in their offices.

Martha has over 20 years' experience as a trainer and instructional designer. She 
is skilled in leading individuals and small groups to understand and build on their 
potential. Martha is trained in Instructional Design and has achieved the Autodesk 
Certified Instructor (ACI) and Autodesk Certified Professional designations for 
Revit Architecture.

Martha Hollowell has been the Lead Contributor for Autodesk Revit Architecture: 
Site and Structural Design since its initial release in 2008.
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In this Guide

The following images highlight some of the features that can be found in this 
guide. 

Link to the practice files

Practice Files

The Practice Files page tells 
you how to download and install 
the practice files that are 
provided with this guide. 

Learning Objectives for 
the chapter

Chapters

Each chapter begins with a brief 
introduction and a list of the 
chapter’s Learning Objectives.
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Side notes

Side notes are hints or 
additional information for 
the current topic.

Instructional Content

Each chapter is split into a 
series of sections of 
instructional content on specific 
topics. These lectures include 
the descriptions, step-by-step 
procedures, figures, hints, and 
information you need to achieve 
the chapter's Learning 
Objectives.

Practice Objectives

Practices

Practices enable you to use the 
software to perform a hands-on 
review of a topic. 

Some practices require you to 
use prepared practice files, 
which can be downloaded from 
the link found on the Practice 
Files page.

Chapter Review Questions

Chapter review questions, 
located at the end of each 
chapter, enable you to review 
the key concepts and learning 
objectives of the chapter. 
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Command Summary

The Command Summary is 
located at the end of each 
chapter. It contains a list of the 
software commands that are 
used throughout the chapter, 
and provides information on 
where the command is found in 
the software.

Autodesk Certification Exam 
Appendix

This appendix includes a list of 
the topics and objectives for the 
Autodesk Certification exams, 
and the chapter and section in 
which the relevant content can 
be found.
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C h a p t e r

Site Design

Site planning and building design is an involved and thoughtful process. A good 
graphical representation of the site's topography would greatly help in the 
designing of a building as well as its placement on the site. Also, being able to try 
out different locations within a site would help you determine the ideal location for 
your building. In the Autodesk® Revit® software, you can do these by creating 
toposurfaces and making basic modifications to them. These toposurfaces can be 
sketched directly in the project, or linked into the project using a CAD file or points 
file provided by the surveyor or civil engineer. Once you have a toposurface in 
place, you can add property lines, cut out space for a building pad, and even 
create grading for a surface. Toposurfaces can support components such as 
parking spaces and trees.

• Additional work with topographical surfaces can be done using the add-in Site 
Designer tools. This guide covers the standard Autodesk Revit Tools.

Learning Objectives in this Chapter

• Set the Project Base Point and Survey Point.

• Create toposurfaces.

• Create property lines.

• Create building pads within a toposurface.

• Create subregions of a toposurface.

• Split and join the surfaces of a toposurface.

• Grade toposurfaces.

• Annotate toposurfaces.

• Add site and parking components to toposurfaces.

• Publish and acquire coordinates between host and linked models.
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1.1 Preparing a Project for Site 
Design

Coordinate
Systems in

Autodesk Revit

All Autodesk Revit projects have an internal coordinate system 
based on N/S (Y-axis), E/W (X-axis) and Elevation (Z-axis). 
There are primary and secondary coordinates systems specified 
by the Project Base Point and Survey Point. These points can be 
at the same location, causing the icons to overlap.

• The Project Base Point defines the origin of the project. It is 
helpful to have the Project Base Point at a useful place in the 
project (such as the intersection of principle grid lines or the 
corner of the building), as shown in Figure 1–1.

• The Survey Point defines the secondary coordinate system. 
It is typically a specific point in the physical environment, 
such as a survey marker, as shown in Figure 1–1. You can 
specify the Survey Point coordinates directly, or you can 
acquire this survey point from a linked file (such as a DWG) 
from which the topography information is gathered.

The Autodesk Revit 
software has a high 
level of accuracy of up 
to 20 miles from the 
project origin.

Figure 1–1

• The Project Base Point impacts absolute elevations, as well 
as what is reported using the Spot Elevation and Spot 
Coordinate commands.
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• The icons typically display in site plan views. To display the 
icons in other views, in the Visibility Graphics dialog box, in 
the Model Categories tab, expand Site and select Project 
Base Point and Survey Point.

Sharing
Coordinates

If you are working in a project with linked models and want to use 
the coordinates from one of the linked models (rather than from 
the host project), you can acquire the coordinates, as shown in 
Figure 1–2. For example, you might have a drawing site plan that 
was created in the AutoCAD software linked to a project created 
in the Autodesk Revit software and want to use the coordinates 
from the DWG file

• If you are working with a linked site, before acquiring the 
coordinates, ensure that you move, rotate, and align the site 
into place.

Figure 1–2

• Shared coordinates are typically acquired from a site plan. 
This could be a CAD file or a linked Autodesk Revit model.

• If you are working in a site plan, you can also publish the 
shared coordinates to linked Autodesk Revit models.

• You can only acquire coordinates once.

• For more information about sharing coordinates, see section 
1.7 Working with Shared Positioning.

Current Project Coordinates Coordinates Acquired from 
Linked Site Plan Model

Hint: Working with Civil 3D Files

Starting with Autodesk Revit 2019.1, if you and the Civil 
Engineer are using BIM360, you can link topography files 
directly into Autodesk Revit. You also need to have the 
Autodesk Desktop Connector installed to access the shared 
files. The topography elements can be adjusted withing Revit.

In the Insert tab> Link panel, click  (Link Topography).
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To maintain a consistent geographic location between models 
you can use the GIS coordinates stored in a linked DWG file that 
includes a Geographic Marker, as shown in the AutoCAD 
software in Figure 1–3. When you acquire the coordinates from 
the linked DWG files, these are shared with the Autodesk Revit 
project. 

Figure 1–3

When you acquire coordinates from a Geographic Marker (as 
shown in Figure 1–4), this updates the Autodesk Revit model 
with the real-world position of the model, which improves energy 
analysis. 

Figure 1–4
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How To: Acquire Coordinates from a Linked Project

1. In the Manage tab>Project Location panel, expand 

(Coordinates), and click  (Acquire Coordinates).
2. Select a linked model from which to acquire the shared 

coordinate system. The current project now uses the new 
coordinates.

• Alternately, you can select the linked file first and, in 
Properties, in the Other group, beside Shared Site, click <Not 
Shared>. Then, in the Share Coordinates dialog box, select 
the Acquire option and then click Reconcile, as shown in 
Figure 1–5.

Figure 1–5

• If you move or rotate a linked instance after it has been 
shared and saved, a Warning box displays, as shown in 
Figure 1–6. You can click Save Now to save the position, or 
click OK to continue working in the project. You can save the 
linked model later using the Manage Links dialog box.

Figure 1–6
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Modifying
Coordinates
Individually

If you are not working with shared coordinates from a linked file, 
you can modify each of the coordinate systems independently.

• To modify the Project Base Point and Survey Points, click on 
the icon and modify N/S, E/W, Elev, and Angle to True North 
as required, as shown in Figure 1–8. Alternatively, you can 
set up the values in Properties, as shown in Figure 1–9. 

Hint: Project North and True North

When you acquire coordinates, they include the orientation of 
the site. When you are working on a building or site layout, it is 
easier to work with standard horizontal and vertical axes, as 
shown on the left in Figure 1–7. This is called Project North. 
You can also display a view at True North, as shown on the 
right in Figure 1–7.

Figure 1–7

• To change the orientation, activate the view where you 
want to change the orientation. With no elements selected, 
in Properties, in the Graphics group, set the Orientation to 
True North.

Project North True North

Figure 1–8 Figure 1–9
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• If the Project Base Point or Survey Point is clipped ( ) and 
you move them, the coordinates do not change but the model 

elements move. If they are unclipped ( ), the project 
coordinates change and the model elements do not move.

am
ple

 pr
ov

ide
d b

y A
SCENT fo

r r
ev

iew
 on

ly 

All c
op

yin
g a

nd
 re

us
e s

tric
tly

 fo
rbi

dd
en

. 
© 2018, ASCENT - Center for Technical Knowledge® 1–7



Autodesk Revit 2019 Architecture: Site and Structural Design

S

1.2 Creating Topographical 
Surfaces

Once you have the Survey Point and Project Base Point in place, 
you can create topographical surfaces (toposurfaces), as shown 
in Figure 1–10. 

• You can create a toposurface in three different ways: 

• Specify points directly in the project.

• Import a CAD file with 3D information.

• Import a points file (.txt or.cvs) developed by a surveyor.

Figure 1–10

• You can edit toposurfaces by modifying individual points.

• Site settings that impact the toposurfaces include the contour 
line display and section graphics.

How To: Create a Toposurface By Specifying Points

1. Open a site or 3D view.
2. In the Massing & Site tab>Model Site panel, click 

(Toposurface).
3. In the Modify | Edit Surface tab>Tools panel, click (Place 

Point).
4. In the Options Bar, set the Elevation for the point, as shown 

in Figure 1–11. By default, you are only able to select 
Absolute Elevation. After you create a surface of three 
points, you can also select Relative to Surface.

Figure 1–11
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5. Click in the drawing area to place the point.
6. Continue placing points. You can vary the elevation as 

needed. After you have placed three points, a boundary is 
displayed, connecting them. When you add a point at a 
different elevation, you see the contour lines forming, as 
shown in Figure 1–12.

Figure 1–12

7. In the Surface panel, click  (Finish Surface) when you 
have finished selecting points.

• Points can be added in plan and 3D views.

• To create a neat outer boundary for a toposurface, draw 
reference planes and then select points at the intersections of 
the planes.

How To: Create a Toposurface Using an Imported 
File

When importing, do not 
use the Current view 
only option as you need 
the 3D information 
stored in the CAD file.

1. In a site or 3D view, import a CAD file (DWG, DXF, or DGN) 
that holds the site information.

2. In the Massing & Site tab>Model Site panel, click 

(Toposurface).
3. In the Modify | Edit Surface tab>Tools panel, expand 

(Create from Import) and click  (Select Import 
Instance).

4. Select the imported file by clicking on the edge of the file.am
ple
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5. In the Add Points from Selected Layers dialog box, select the 
layers that hold the points (the layer names vary according to 
the original drawing file standard), as shown in Figure 1–13.

Figure 1–13

6. Click OK. The new toposurface is created with points at the 
same elevations as the imported information.

7. Click  (Finish Surface) to end the command.
8. If you do not need the CAD file for other information, delete it.

• If the CAD file is going to be updated with information (such 
as the footprint of the building or roads and parking areas), it 
would be better to link the CAD file. This way, when the 
up-to-date information is provided, it is included in the project.

How To: Create a Toposurface from a Points File

1. Open a site or 3D view. In the Massing & Site tab>Model Site 

panel, click (Toposurface).
2. In the Modify | Edit Surface tab>Tools panel, expand 

(Create from Import) and click  (Specify Points File).
3. In the Select File dialog box, select the CSV or comma 

delimited text file (TXT) that contains the list of points and 
click Open.

4. In the Format dialog box (as shown in Figure 1–14), select 
the unit format and click OK. The options include Decimal 
feet, Decimal inches, Meters, Centimeters, and 
Millimeters.

Figure 1–14
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5. The points create a toposurface in the project. Add additional 

points as needed and click  (Finish Surface).

• Having many points on a surface slows down system 
performance. While still in the Modify | Edit Surface tab> 

Tools panel, click  (Simplify Surface) to reduce the 
number of points. Set the required accuracy, as shown in 
Figure 1–15, and click OK.

Figure 1–15

Editing
Toposurfaces

You can make changes to a toposurface by adding points or 
editing existing point locations and elevations, as shown in 
Figure 1–16. You can also modify the Properties of a 
toposurface, including material and phasing information.

Figure 1–16

How To: Edit a Toposurface

1. Select the toposurface that you want to edit.
2. In the Modify | Topography tab>Surface panel, click  (Edit 

Surface).
When adding points, it 
helps to be in a 3D 
shaded view so that you 
can see the effects of 
your new points.

3. In the Modify | Edit Surface tab>Tools panel, click  (Place 
Point) and add more points to the surface.

4. To edit existing points, select one or more points.

Accuracy =3" Accuracy = 1’-0"
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5. In the Interior (or Boundary) Points tab, you can use various 
modification tools. You can change the elevation of the points 
in the Options Bar, as shown in Figure 1–17.

Figure 1–17

6. Select another point or click in an empty space to finish 
editing the points.

7. In the Modify | Edit Surface tab> Surface panel, click 

(Finish Surface) to end the command.

Site Settings In the Massing & Site tab>Model Site panel, click  in the panel 
title. The Site Settings dialog box opens, in which you can set the 
way contours are displayed in the plan and section views of a 
toposurface, as shown in Figure 1–18.

Figure 1–18
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Site Setting Options

Contour Line Display

At Intervals of: Set the distance for the primary contour lines. These 
display with a heavy line and are not necessarily the 
places at which you added the points. 

Passing Through 
Elevation

The starting elevation for contour lines.

Additional Contours

Start/Stop Start is the location for a single additional contour or 
the first of a series of contours. Stop is the end of a 
series of additional contour lines.

Increment The distance between sub-contours when the Range 
type is set to Multiple Values. The style is set 
according to the Subcategory specification.

Range Type Set to Multiple Values or Single Value. When set to 
multiple, you can specify the start and stop and the 
increment. When set to Single Value, you can 
specify the location of the single contour in the Start 
Value. Increments are grayed out.

Subcategory Select from a list of object styles that define how to 
display the additional contours. For example, 
Secondary Contours display with a thin line and 
Primary Contours with a wide line. You can create 
additional options in Object Styles under 
Topography.

Insert / Delete Insert or delete additional contour descriptions.

Section Graphics

Section cut 
material

The default material is set to Earth. Click

 (Browse) to open the Material Browser in which 
you can select a different material. Additional site 
related materials can be found in the AEC Materials: 
Misc area at the bottom of the Material Browser. The 
following shows a section cut using the Earth 
material.am
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Elevation of 
poche base

The height of the poche (or hatching) that displays 
below the bottom contour line in a section view. It is 
usually negative.

Property Data

Angle Display Select the type of angles to display: Degrees from 
N/S or Degrees.

Units Select the type of units to display: Degrees Minutes 
Seconds or Decimal Degrees.
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Practice 1a Create Topographical Surfaces

In this practice, you will import a CAD file that contains contour 
information, set the Project Base Point and Survey Point, create 
a toposurface from the imported file, change the site settings, 
and add a section, as shown in Figure 1–19. 

Figure 1–19

Task 1 - Import a CAD file.

1. Start a new project based on the default architectural 
template.

2. Open the Floor Plans:Site view.

3. In the Insert tab>Import panel, click  (Import CAD).

This file was creating 
using the AutoCAD® 
software.

4. In the Import CAD Formats dialog box, navigate to the 
practice files folder and select Site-DWG.dwg. Accept the 
default options and click Open.

Practice Objectives

• Import a CAD file with contours.

• Set the Project Base Point and the Survey Point.

• Create a Toposurface from the imported file.

• (Optional) Create a Toposurface using a Points file.
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5. Type ZE to zoom out to the extents of the file. The origin of 
the imported CAD file is placed at the origin of the project, as 
shown in Figure 1–20.

Figure 1–20

6. Save the project in the practice files folder as New-Site.rvt.

Task 2 - Set the Project Base Point and the Survey Point.

1. Click on the Project Base Point and set the information as 
follows (as shown in Figure 1–21):

• N/S: 63’ 0"

• E/W: 75’ 0"

• Elev: 1856’ 0"

• Angle to True North: 20 degrees

This is information you 
would receive from 
surveyors or civil 
engineers.

Figure 1–21

2. The project elements move with the Project Base Point. Type 
ZE again to display the new location of the site.

3. Select the Survey Point and click  to unclip it.
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4. Set the information as follows (as shown in Figure 1–22): 

• N/S: 354’ 0"

• E/W: 225’ 0"

• Elev: 1864’ 0"

Figure 1–22

5. Reclip the Survey Point in its new location.

6. Hide the elevation markers and save the project

Task 3 - Create a Toposurface from the Imported file.

1. Continue working in the Floor Plans: Site view.

2. In the Massing & Site tab>Model Site panel, click 

(Toposurface).

3. In the Modify | Edit Surface tab>Tools panel, expand 

(Create from Import) and click  (Select Import 
Instance).

4. Select the imported CAD file.

5. In the Add Points from Selected Layers dialog box, click 
Check None. Select the layer Contour-Existing (as shown 
in Figure 1–23) and click OK.

Figure 1–23
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6. The new toposurface is created with points applied along the 
contour lines from the CAD file, as shown in Figure 1–24.

Figure 1–24

7. In the Modify | Edit Surface tab> Tools panel click 

(Simplify Surface).

8. In the Simplify Surface dialog box, set the Accuracy to 1’-0" 
(as shown in Figure 1–25) and click OK. 

Figure 1–25

9. Fewer points are placed in the toposurface without 
compromising the actual contour location. 

10.Click  (Finish Surface). 

11. Hide the linked CAD file.
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12.The contour lines are closer together than the ones displayed 
in the CAD file, as shown in Figure 1–26. This distance is 
specified in the Site Settings.

13. In the Massing & Site tab>Model Site panel title, click  (Site 
Settings).

14. In the Site Settings dialog box, in the Additional Contours 
area, set the Increment to 2’-0”, and click OK. The distance 
between the contours changes, as shown in Figure 1–27.

15.Save the project.

Task 4 - Create a Site Section.

1. In the View tab>Create panel, click  (Section) and draw a 
horizontal section through the site.

2. In the Project Browser, in the Section (Building Section) 
node, rename the section as Site Section.

3. Open the section view. The material displayed in the section 
is Earth, as shown in Figure 1–28, which was specified in the 
Site Settings.

Figure 1–28

4. Save the project.

Figure 1–26 Figure 1–27
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Task 5 - (Optional) Create a Toposurface using a Points file.

1. Using Notepad or another text editor, in the practice files 
folder, open Topography-Points.txt. The list of points, 
shown in part in Figure 1–29, includes three numbers on 
each line. The format is Northing (Y), Easting (X), 
Elevation (ft). 

Figure 1–29

2. Close the text file.

3. In the practice files folder, open Topography-Points.rvt.

4. Open the Elevations (Building Elevation): South view.

5. There are two levels. Level 1 is set to 700’, which works best 
with the information provided in the points file for the 
elevation, which ranges from 590 to 744 feet.

6. Open the default 3D view.

7. In the Massing & Site tab>Model Site panel, click 

(Toposurface).

8. In the Modify | Edit Surface tab>Tools panel, expand 

(Create from Import) and click  (Specify Points File).

9. In the Open dialog box, set the Files of type to Comma 
delimited Text and select Topography-Points.txt. Click 
Open.

10. In the Format dialog box, select Decimal feet and click OK.

11. Type ZE to zoom to the extents of the file.
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12.Click  (Finish Surface). 

13.Zoom in on the toposurface and investigate it.

14.Modify the Site Settings, Material, and Visual Style as needed 
to get a better understanding of the toposurface, as shown in 
Figure 1–30.

Figure 1–30

15.Save and close the project.
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1.3 Adding Property Lines and 
Building Pads

When you have placed the base toposurface, you need to add 
the property lines and building pad (the cutout for the building 
location), as shown in Figure 1–31.

Figure 1–31

Creating
Property Lines

Property lines can be created by sketching lines or inputting 
information into a table of distances and bearings. Property lines 
can, but do not need to be, drawn on a toposurface.

How To: Add a Property Line

1. In the Massing & Site tab>Modify Site panel, click 

(Property Line). 
2. In the Create Property Line dialog box, select how you want 

to create the property line, as shown in Figure 1–32. 

Figure 1–32
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3. If you selected Create by sketching, use the Draw tools to 

create the property line, and click  (Finish Edit Mode). If 
you selected Create by entering distances and bearings, 
fill out the appropriate information, as shown in Figure 1–33, 
and click OK to finish.

Figure 1–33

• When typing the bearings, you do not need to insert the 
symbols after the numbers, just separate them with a space. 
For example, 54 23 47 displays as 54° 23’ 47”.

• Property lines do not need to close to be inserted into the 
drawing. Not all of the information you receive for a deed or 
survey adds up to a closed property line. Click Add Line to 
Close, as required.

• A sketched property line can be converted into a table. Select 
the property line, and in the Modify | Property Lines tab>

Property Lines panel, click  (Edit Table). When it has been 
converted it cannot go back to a sketch.
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Creating
Building Pads

A building pad on a toposurface cuts or fills the surface around 
the area of the pad. You can create the pad from existing walls or 
sketch it with lines. The example in Figure 1–34 shows the site 
with a building pad in section.

Figure 1–34

• A pad is an element in the project that might be in the same 
plane as a floor. 

• A pad affects the surrounding surface and a floor element 
does not.

• Pads can be turned off in the Visibility/Graphic Overrides 
dialog box. 

How To: Create a Building Pad

1. Open the site plan view with an existing toposurface. Building 
pads must be drawn on a toposurface.

2. In the Massing & Site tab>Model Site panel, click 

 (Building Pad). 
3. In the Modify | Create Pad Boundary tab>Draw panel, click 

 (Boundary Line). You can use any of the Draw tools or 

click  (Pick Walls) to establish the outline of the building 
pad.

4. In Properties, specify a Level and a Height Offset from Level 
for the depth of the pad and set any phasing as needed. 

5. Click  (Finish Edit Mode).

• The sketch of a pad must form a closed loop, but can contain 
additional loops inside to display openings (such as a 
courtyard). If you have several buildings, create a pad for 
each one.

• You can slope pads in one direction for drainage using

 (Slope Arrow). 
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Practice 1b Add Property Lines and Building 
Pads

In this practice you will add a property line and a building pad to 
a toposurface, as shown in Figure 1–35. 

Figure 1–35

Task 1 - Create a property lines.

1. In the practice files folder, open New-Site-Pad.rvt.

2. Open the Site plan view if it is not already open.

3. In the Massing & Site tab>Modify Site panel, click 

(Property Line).

Practice Objectives

• Create a property line by sketching.

• Add a building pad.
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4. In the Create Property Line dialog box (as shown in 
Figure 1–36), select Create by sketching.

Figure 1–36

5. Sketch the property line, as shown in Figure 1–37. 

• Use the Survey Point as the start point of the property 
line.

Figure 1–37

6. Click  (Finish Edit Mode).
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Task 2 - Create a building pad.

1. In the Massing & Site tab>Model Site panel, click 

(Building Pad). 

2. In the Modify | Create Pad Boundary tab>Draw panel, click 

 (Boundary Line). Use the Draw tools to establish the 
outline of the building pad, as shown in Figure 1–38.

• Use the Survey Point to identify the start point of the pad.

Figure 1–38

3. In Properties, verify that the Level is Level 1 and the Height 
Offset from Level is set to 0. 

4. Click  (Finish Edit Mode).

5. Open the Site Section view and see how the pad cuts the 
site, as shown in Figure 1–39.

Figure 1–39

6. Save the project.
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1.4 Modifying Toposurfaces
Building a new structure requires that the earth around it be 
moved to make space for the building and to promote drainage. 
This means you need to modify the toposurface beyond just 
introducing the building pad, and applying different materials, as 
shown in Figure 1–40. You can use commands to finalize the site 
design, such as Subregion, Split Surface, and Graded 
Region.

Figure 1–40

Creating
Subregions

When you submit a preliminary proposal, you might want to 
display different materials on parts of the toposurface without 
changing the contours. You can quickly create subregions of the 
surface and apply different materials to them, as shown in 
Figure 1–40.

The subregions display 
with a boundary, but are 
still part of the main 
toposurface. Set the 
Visual Style to Shaded, 
Consistent Colors, or 
Realistic to display the 
colors of the materials.

How To: Create a Subregion

1. In the Massing & Site tab>Modify Site panel, click

 (Subregion). 
2. In the Modify | Create Subregion Boundary tab>Draw panel, 

use the Draw tools to outline the subregion. 
3. In Properties, modify the Material for the subregion as 

needed.

4. Click  (Finish Edit Mode).
5. The subregion is still selected, In Properties specify a 

material, if you did not do it before.
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• To modify a subregion, in the Modify Topography 

tab>Subregion panel, click  (Edit Boundary).

• To remove a subregion, select it but do not edit the boundary. 
Press <Delete>.

Splitting
Surfaces

 (Split Surface) is a more powerful command that breaks 
toposurfaces into separate pieces. Each surface can be edited 
individually and be assigned different materials, as shown in 
Figure 1–41.

Figure 1–41

For example, you can break the topography into sections for 
parking lots, grassy areas, roadways, and sidewalks. You can 
also delete sections that you do not need in the project.

How To: Split a Surface

1. In the Massing & Site tab>Modify Site panel, click  (Split 
Surface). 

2. Select the toposurface to split.
3. In the Modify | Split Surface tab>Draw panel, use the Draw 

tools to create a splitting boundary. 
4. In Properties, modify the Material for the surface as needed. 

5. Click  (Finish Edit Mode).

• The boundary does not need to be a closed object, but must 
split the surface into two pieces.
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How To: Join Surfaces

1. In the Massing & Site tab>Modify Site panel, click  (Merge 
Surfaces).

2. Select the two adjacent surfaces that you want to merge.

• If materials are applied to the surfaces, the new merged 
surface takes on the material of the first selected surface.

Grading a Site The most time-consuming part of site work is deciding how to 
grade a site and adjusting the contours accordingly. You can 
make sections of the site flatter or steeper and you always need 
to verify that the drainage pattern flows away from the building 
and towards the storm drains. To make this process easier, use 

the  (Graded Region) command to modify the location of 
points and then automatically demolish and add contours.

• Graded regions change the phase of the toposurface. In 
Properties, set the Phase of the original toposurface to 
Existing (as shown in Figure 1–42) before starting the 
Graded Region command.

Figure 1–42

• When you modify topography with the Graded Region 
command, the software automatically calculates the Cut and 
Fill for the surface. This information is displayed in Properties 
(as shown in Figure 1–43) and can be added to a schedule.

Figure 1–43
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How To: Grade a Site

1. Verify that the Phase of the toposurface is set to Existing.
2. In the Massing & Site tab>Modify Site panel, click

 (Graded Region).
3. The Edit Graded Region dialog box opens, as shown in 

Figure 1–44. Select how you want the new toposurface to be 
copied. You have the option of creating a replica of the 
original or an outline of the points.

Figure 1–44

4. Select the toposurface that you want to grade.
5. Modify the points in the surface:

• In the Modify | Edit Surface tab Tools panel click 

(Place Point) to add new points.

• Select a point and in the Options Bar change the 
Elevation.

• Delete points that are no longer needed.

6. Click  (Finish Surface).

• If the surface is open or there is a conflict, an alert box opens.

• If you are in a shaded view, the demolished area displays in 
red. Set the Visual Style to Hidden to display the contours 
and points more clearly.
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1.5 Annotating Site Plans
Site plan annotation can include information about setbacks, 
dimensions, and spaces for the various site components, utility 
and grading information, etc. Most of this information can be 
added with standard tools, such as Text and Dimensions. There 
are several annotation items that work with site plans: Label 
Contours (shown in Figure 1–45), Spot Elevation, and Spot 
Coordinate.

Label Contours only 
works with 
toposurfaces.

Figure 1–45

Labeling
Contours

Labeling the contours can help the process of grading regions by 
displaying the level of the contour lines in the region in which you 
are working.

How To: Label Contours

1. In the Massing & Site tab>Modify Site panel, click  (Label 
Contours). 

2. Draw a line across the contours that you want to label.
3. Continue drawing as many lines as needed.
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Add Spot
Dimensions

These dimensioning tools display important information about 
specific points on your toposurface, as shown in Figure 1–46. 
Spot Elevation gathers the elevation information from a 
selected point while Spot Coordinate gathers the coordinate 
information for a point.

All dimensions are 
based on the Project 
Base Point.

Figure 1–46

• Spot dimensions can be added on any type of model 
element, not just toposurfaces.

How To: Add Spot Elevations/Coordinates

1. In the Annotate tab>Dimension panel, click  (Spot 

Elevation) or  (Spot Coordinate).
2. In the Type Selector, select the type that you want to use 

from the list, as shown in Figure 1–47. 

Figure 1–47

Spot 
Elevation

Spot 
Coordinate
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3. In the Options Bar, select the Leader and Shoulder options. 
The Spot Coordinate also includes a list of Display 
Elevations, as shown in Figure 1–48. 

Figure 1–48

4. Select a point to dimension and place the leader line and 
target or text. The software automatically gathers the 
information from the selected point.

5. Select another point as needed. The value of the spot 
dimension displays as you move the cursor over the site.

am
ple

 pr
ov

ide
d b

y A
SCENT fo

r r
ev

iew
 on

ly 

All c
op

yin
g a

nd
 re

us
e s

tric
tly

 fo
rbi

dd
en

. 
1–34 © 2018, ASCENT - Center for Technical Knowledge®



Site Design

S

Practice 1c Modify Toposurfaces

In this practice you will use Split Surface to add several new 
surfaces, Label Contours to prepare contours for modification, 
and Graded Region to modify the points within a graded region, 
as shown in Figure 1–49.

Figure 1–49

Task 1 - Split Surfaces and Change the Material.

1. In the practice files folder, open New-Site-Modify.rvt.

2. Ensure that you are in the Floor Plans: Site view. 

3. In the View Control Bar, set the Visual Style to  (Shaded).

4. In the Massing & Site tab>Modify Site panel, click  (Split 
Surface). 

5. Select the toposurface.

Practice Objectives

• Split surfaces and change the material of an existing toposurface.

• Grade surfaces to create an even patio with a sunken pool.

• Grade the slope of the parking lot and driveway.
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6. Draw the boundary for the patio, as shown in Figure 1–50.

Figure 1–50

7. In the Modify | Split Surface tab> Mode panel, click 

(Finish Edit Mode).

8. Start the Split Surface command and create the surfaces for 
the reflecting pool and parking area, as shown in 
Figure 1–51.

Figure 1–51

9.  Using Properties, assign the following materials to each 
surface:

• Patio: Masonry – Stone

• Parking Area: Site-Asphalt 

• Reflecting Pool: Site – Water 

• Main Site: Site – Grass 

10.Save the project.

Patio and 
Reflecting Pool

Parking Area
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Task 2 - Grade Surfaces.

1. Select all of the topography surfaces. In Properties, set 
Phase Created to Existing. This is important for grading the 
surfaces. If you have the view shaded, they all turn gray.

2. Zoom in on the patio.

3. In the Massing & Site tab>Modify Site panel, click 

(Graded Region).

4. In the Edit Graded Region dialog box, select Create a new 
toposurface exactly like the existing one.

5. Select the patio surface.

To select more than one 
point at a time, draw a 
window around them.

6. Delete all the points except those on the corners of the patio 
and the corners of the pool. This flattens the patio surface.

7. Select all of the corner points. In the Options Bar, set the 
Elevation to 14’-0”. 

8. In the Modify | Edit Surface tab> Surface panel, click 

(Finish Surface). If you have the view shaded, the cut 
areas display in red, as shown in Figure 1–52.

Figure 1–52

9. Start the Graded Region command and select the pool. 

10. In the Edit Graded Region dialog box, select Create a new 
toposurface exactly like the existing one.

11. Delete the extra points and set the Elevation of the corner 
points of the pool to 12’-0”.

12.Finish the surface and save the project.
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Task 3 - Modify the Slope of the Parking Lot and Driveway .

1. In Properties, in the Phasing area, change the Phase Filter to 
Show Complete. This helps you to see what you are doing.

2. In the Massing & Site tab>Modify Site panel, click  (Label 
Contours). Label the contours on either side of the driveway, 
as shown in Figure 1–53. (Change the view scale as needed 
to display the labels without them being in the way.)

Figure 1–53

3. In the Massing & Site tab>Modify Site panel, click 

(Graded Region) and select Create a new toposurface 
based on the perimeter points only.

4. Select the parking area and use the procedure that you used 
with the patio: delete all of the points except the corner 
points, and set those points to 14’-0”.

5. The driveway is sloped from 14’-0” at the top to (negative) 
-4-0" at the bottom. Delete any excess points and modify the 
rest.

6. Click  (Finish Surface) when you are finished.

7. As time permits, repeat the process with the grassy area so 
that it butts up against the flat and sloped surfaces as 
needed. Modify points to change the slope away from the 
driveway.

8. Save the project.
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1.6 Adding Site Components
When you have established a site with surfaces and building 
pads, you need to populate it with other site elements, such as 
parking spaces and trees. Site components are inserted as with 
any other component. However, instead of taking on the current 
level when they are inserted, they link to the elevation of the 
contour where they are placed, as shown in Figure 1–54.

Figure 1–54

• To access site components, click  (Site Component) or 

 (Parking Component) in the Massing & Site tab>Model 
Site panel.

• To load different types of components, in the Insert tab>Load 

from Library panel, use  (Load Family).

• The Autodesk Revit family library includes the Site folder with 
sub-folders for Accessories, Logistics, Parking, and Utilities.

• Accessories include items such as bike stands and trash 
cans.

• Logistics includes trucks, cranes, and other construction 
equipment.

• Parking includes parking spaces, islands, direction 
arrows, and an ADA-compliant curb cut, parking space, 
and symbol. 

• Utilities includes catch basins, fire hydrants, manhole 
covers, and more.

• Additional trees and shrubs can be loaded from the Library in 
the Planting folder. Each family (Shrub, Conifer, and 
Deciduous) contains a variety of types and heights of trees.
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• Many components, not just site specific components, are 
face-based and can use a toposurface as a host if they are 
added in a view in which the toposurface is visible.

• If the site component is not visible after you finish attaching it 

to the site, click  (Pick New Host) in the associated 
Modify tab>Host panel, and verify that the component is 
associated with the correct surface. If Pick Host does not 
work, change the elevation of the component in Properties.
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Practice 1d Add Site Components

In this practice you will add parking spaces, ADA symbols, and 
trees, as shown in Figure 1–55.

Figure 1–55

Task 1 - Add Site components.

1. In the practice files folder, open New-Site-Components.rvt.

2. In the Insert tab>Load from Library panel, click (Load 
Family).

3. In the Load Family dialog box, in the Autodesk Revit Library, 
navigate to the Site>Parking folder and select Parking 
Space - ADA.rfa and Parking Symbol - ADA.rfa. Click 
Open.

4. In the Massing & Site tab>Model Site panel, click 

(Parking Component) and place the ADA parking spaces 
and other parking spaces, as shown above in Figure 1–55.

Practice Objective

• Add trees, parking spaces, and the ADA symbol to a toposurface.

ADA parking spaces 
and symbols
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5. In the Massing & Site tab>Model Site panel, click (Site 
Component) and place the ADA symbol within the parking 
spaces.

6. Continue using the Site Component command and add 
trees around the property using various types and heights.

7. Add other components as required. These can include site 
accessories such as bollards and planters, or parking 
symbols such as direction arrows,

Task 2 - View the Completed Model

1. Open a 3D view and set the Visual Style to Shaded.

2. In Properties, set the Phase Filter to Show Complete.

3. Rotate the 3D view.

4. You can also add retaining walls or other building features.

5. Save the project.
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1.7 Working with Shared 
Positioning

Each project created in the Autodesk Revit software has a set of 
internal coordinates that are only used by that project. As long as 
you are working in a stand-alone project, you do not need to 
reference these coordinates. However, if you are linking projects 
together, you might want to have one coordinate system that is 
referenced throughout the connected projects. This is when you 
need to share coordinates.

• Shared Sites can be specified in the Properties of the linked 
model, as shown in Figure 1–56.

The Project Base Point, 
typically visible in a site 
plan, establishes the 
coordinate system.

Figure 1–56

• Linked models that share coordinates can be created in the 
Autodesk Revit software or a combination of files created in 
the Autodesk Revit software and DWG and DXF files created 
in the AutoCAD software.

For more information on 
acquiring coordinates, 
see Preparing a Project 
for Site Design. 

• Shared coordinates should only be derived from one file. You 
can acquire coordinates from a linked project or drawing or 
publish them from the host project to the other files.

Publishing and
Acquiring

Coordinates

Shared coordinates are most often used with site plans to which 
multiple buildings are linked. The buildings can all be different or 
can be copies of the same project, such as in an apartment 
complex. The site project typically controls the coordinates.

• If you are working in the site project, you can select the links 
and publish the coordinates to them.
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• If you are working in a building project, you can acquire the 
coordinates from the site project.

• Typically, the architectural project acquires the coordinates 
from a site project and the other disciplines then link the 
architectural model into their projects using Origin to Origin.

How To: Publish Coordinates to Linked Models

1. Open the host project whose coordinates you want to use, 
which contains the linked models.

2. In the Manage tab>Project Location panel, expand 

(Coordinates) and click  (Publish Coordinates).
3. Select the linked model to which you want to publish the 

shared coordinate system. The Location Weather and Site 
dialog box opens with the Site tab active, as shown in 
Figure 1–57.

Click  (Location) in 
the Manage tab>Project 
Location panel to open 
the dialog box at any 
time.

Figure 1–57

4. The Internal named location of the linked model is the default.
Click Rename... to give the default location a different name.
Click Duplicate... to create a new name for the instance 
location. Each instance of the linked model should have a 
differently named location.

5. Select the location that you want to use and click OK.
6. You are still in the command and can select another linked 

project to which to publish the coordinates or press <Esc>.

• You only need to publish coordinates to a linked model once. 
However, you can use this method on multiple instances to 
create the named locations.
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How To: Save the Modifications to the Linked Model

When the coordinates have been published, they still need to be 
saved to the linked model.

1. In the Manage tab>Manage Project panel, click  (Manage 
Links). 

2. In the Manage Links dialog box, select the Revit tab.
3. A check mark displays in the Positions Not Saved column, as 

shown in Figure 1–58, indicating that the published 
coordinates have not yet been saved to the linked model.

Figure 1–58

4. Select the name in the Linked File column and click Save 
Positions.

5. In the Location Position Changed dialog box shown in 
Figure 1–59, select the method that you want to use.

Figure 1–59

6. If you selected Save, the Positions Not Saved option is 
cleared in the Manage Links dialog box

7. Click OK to close the dialog box.

• If you make a change to the location or save the project 
before managing the links, you are prompted to make a 
selection in the same dialog box.
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Selecting
Locations

It is possible to select locations for multiple instances of linked 
models using the Publish Coordinates command. Another way 
of specifying locations is to use the Properties of the linked 
model. If you have not already published coordinates to the 
linked project, you are prompted to reconcile the link before 
proceeding. Through Properties, you can move a linked instance 
to a new location, record the current position to a named 
location, or stop sharing the location of the linked instance.

How To: Select or Specify a Named Location for a 
linked model

1. Select the linked model.
2. In Properties, next to Shared Site, click <Not Shared>.
3. If the linked model is already reconciled, the Select Location 

dialog box opens, as shown in Figure 1–60.

Figure 1–60

• You can move the instance to an existing named location. 
Select Move instance to: and select the location from the 
list.

• If you do not want to select a named location, select Do 
not share location of selected instance.am
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• If you need to create a new named location, select 
Record current position… and click Change.... The 
Location Weather and Site dialog box opens, in which you 
can create a new named location, as shown in 
Figure 1–61. Make the new location current.

Figure 1–61

4. Click OK to close the dialog box.
5. The value of the Shared Site option is now the new location 

name, as shown in Figure 1–62.

Figure 1–62

Hint: Identifying Coordinates

To identify a coordinate point: in the Manage tab>Project 

Location panel, expand  (Coordinates) and click

 (Report Shared Coordinates).  displays on the cursor. 
Move it over a point on the project and click on it. The Shared 
Coordinates display in the Options Bar, as shown in 
Figure 1–63.

Figure 1–63

• To move the project to new coordinates, change the Project 

Base Point or click  (Specify coordinates at point).
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Reconciling Links

When you select a linked model and in Properties, select Shared 
Site, and the link has not been reconciled with the host project, 
the Share Coordinates dialog box opens, as shown in 
Figure 1–64. 

Figure 1–64

• This only occurs the first time you select a file that does not 
share coordinates. If you select other instances of the same 
link, this dialog box does not open.

How To: Reconcile Links

1. In the Share Coordinates dialog box, select Publish or 
Acquire.

2. Click Change... to record the location of the instance.
3. In the Location Weather and Site dialog box, specify the 

named location and click OK.
4. In the Share Coordinates dialog box, click Reconcile.am
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Practice 1e Work With Shared Positioning

In this practice you will link a project to a site multiple times, 
publish coordinates, and share locations. You will also test 
different locations using shared coordinates, as shown in 
Figure 1–65.

Figure 1–65

Task 1 - Link a Model to a Site multiple times.

1. In the practice files folder, open Townhouse-Site.rvt.

2. In the Insert tab>Link panel, click  (Link Revit). 

3. In the Import/Link RVT dialog box, select Townhouse.rvt 
with the Positioning: set to Auto-Origin to Origin.

Practice Objectives

• Link a model to a site host project multiple times.

• Publish Coordinates and Share Locations.

• Test different locations
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4. Move the link so that the upper left corner meets the 
intersection of the two reference planes, as shown in 
Figure 1–66.

Figure 1–66

5. Copy the link to the other two reference plane intersections, 
as shown in Figure 1–67.

Figure 1–67

6. Select the first link. In Properties, set the value of the Name 
to Building A, as shown in Figure 1–68. Do not modify the 
Shared Site at this time.

Figure 1–68

7. Repeat the process with the other two instances of the linked 
model. Name them Building B and Building C.
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Task 2 - Publish Coordinates and Share Locations.

1. In the Manage tab>Project Location panel, expand

 (Coordinates) and click  (Publish Coordinates).

2. Select Building A.

3. In the Location Weather and Site dialog box, in the Site tab, 
click Rename.... Rename the location as Lot 1, as shown in 
Figure 1–69.

Figure 1–69

4. Click OK and click  (Modify) to end the command. (You 
could continue using the Publish Coordinates command to 
assign named locations to the other instances of the link, but 
the next steps show you how to do it using Properties.)

5. Select Building B. In Properties, next to Shared Site, click 
<Not Shared> 

6. Select Record current position… and click Change....

7. Click Duplicate... to create a new named location named 
Lot 2.

8. Click OK twice to close the dialog boxes. The Shared Site is 
now set to Lot 2. 

9. Repeat the process with the third link.

10. In the Manage tab>Manage Project panel, click  (Manage 
Links).

11. In the Manage Links dialog box, select the Revit tab.
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12.The Positions Not Saved option is selected in the list (as 
shown in Figure 1–70) indicating that the published 
coordinates have not been saved to the linked model.

Figure 1–70

13.Select the Linked File name Townhouse.rvt and click Save 
Positions.

14. In the Location Position Changed dialog box shown in 
Figure 1–71, select Save.

Figure 1–71

15.The Positions Not Saved option is cleared. Click OK to 
close the Manage Links dialog box.

16.Zoom out to display the entire site.

17.Do not close the project.

Task 3 - Test different locations.

1. In the practice files folder, open Poolhouse.rvt.

2. In the Manage tab>Project Location panel, click 

(Location).
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3. In the Location Weather and Site dialog box, in the Site tab, 
three named locations are listed in addition to the Internal 
location, as shown in Figure 1–72. These were created when 
the model was previously linked to the host site project.

Figure 1–72

4. Close the dialog box, close the project, and verify that you 
are in the Townhouse-Site.rvt project.

5. In the Insert tab>Link panel, click  (Link Revit).

6. Select the Poolhouse.rvt project. Set Positioning: to 
Auto-By Shared Coordinates, as shown in Figure 1–73, 
and click Open.

Figure 1–73

7. In the Location Weather and Site dialog box, in the Site tab, 
select one of the named locations and click OK. The pool 
house is automatically inserted at that location.

8. Select the pool house.

9. In Properties, click the button next to Shared Site. 
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10. In the Choose Site dialog box, select Move Instance to: and 
select one of the other named locations in the list, as shown 
in Figure 1–74.

Figure 1–74

11. Close the dialog boxes. The pool house moves to the named 
location. The three locations are shown in Figure 1–75.

Figure 1–75

12.Save and close the project.

Poolhouse 
Location 3

Poolhouse 
Location 1

Poolhouse 
Location 2
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Chapter Review Questions

1. In which of the following ways can you NOT create 
topographical surfaces, such as that shown in Figure 1–76?

Figure 1–76

a. From an imported drawing that was creating using the 
AutoCAD® software.

b. By sketching.

c. From a DWG file that was created using the AutoCAD 
Civil 3D software.

d. From a points file.

2. Which of the following commands enables you to modify a 
toposurface so that you can change various parts of the 
surface to different materials (as shown in Figure 1–77), and 
to modify the contours separately from the main toposurface?

Figure 1–77

a. Edit Surface

b. Graded Region

c. Merge Surface

d. Split Surface
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3. Which of the following defines the origin of the project 
coordinate system and impacts absolute elevations?

a. Project Origin

b. Survey Point

c. Project Base Point

d. Survey Base Point

4. Which of the following best describes the difference between 
a building pad and a floor?

a. A pad affects the surrounding surface and a floor element 
does not.

b. A pad must be placed at a level and a floor can be placed 
above or below a level.

c. A pad must line up with walls and a floor can also be 
sketched.

d. A pad cannot be sloped and a floor can be sloped.

5. Why are the topography lines dashed and displayed in red in 
Figure 1–78? The toposurface has been...

Figure 1–78

a. Edited

b. Graded

c. Demolished

d. Split
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6. Which of the following annotations is most helpful when you 
are modifying the grading of a toposurface?

a. Label Contours

b. Spot Elevation

c. Spot Coordinate

d. Linear Dimension

7. Which of the following is most likely true about the tree shown 
on the left in Figure 1–79? 

Figure 1–79

a. It is not a site component.

b. It is hosted by level.

c. It has been moved off the surface.

d. It has been offset above the surface.

8. When you have a site plan linked to a host building project 
and want to share the coordinates, which of the following 
should you do?

a. Acquire the coordinates from the site plan.

b. Publish the coordinates to the site plan.
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Command Summary

Button Command Location
Toposurfaces

Building Pad • Ribbon: Massing & Site tab>Model Site 
panel

Edit Boundary • Ribbon: (select subregion of 
toposurface) Modify | Topography tab>
Subregion panel 

Edit Surface • Ribbon: (select toposurface)
Modify | Topography tab>Surface panel

Graded Region • Ribbon: Massing & Site tab>Modify Site 
panel

Merge Surfaces • Ribbon: Massing & Site tab>Modify Site 
panel

Place Point • Ribbon: Modify | Edit Surface tab>
Tools panel 

Property Line • Ribbon: Massing & Site tab>Modify Site 
panel

Select Import 
Instance

• Ribbon: Modify | Edit Surface tab>
Tools panel>Create from Import 
drop-down list

Simplify 
Surface

• Ribbon: Modify | Edit Surface tab>
Tools panel

Specify Points 
File

• Ribbon: Modify | Edit Surface tab>
Tools panel>Create from Import 
drop-down list

Split Surface • Ribbon: Massing & Site tab>Modify Site 
panel

Subregion • Ribbon: Massing & Site tab>Modify Site 
panel

Toposurface • Ribbon: Massing & Site tab>Model Site 
panel

Other Site Related Tools

Label Contours • Ribbon: Massing & Site tab>Modify Site 
panel

Manage Links • Ribbon: Manage tab>Manage Project 
panel

Parking 
Component

• Ribbon: Massing & Site tab>Model Site 
panel

Pick New Host • Ribbon: Modify | Component tab>
Host panel

Site 
Component

• Ribbon: Massing & Site tab>Model Site 
panel

Site Settings • Ribbon: Massing & Site tab>Model Site 
panel title
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S

Spot 
Coordinate

• Ribbon: Annotate tab> Dimension 
panel

Spot Elevation • Ribbon: Annotate tab> Dimension 
panel

Shared Coordinates

Acquire 
Coordinates

• Ribbon: Manage tab>Project Location 
panel>Coordinates drop-down list

Location • Ribbon: Manage tab> Project Location 
panel

Publish 
Coordinates

• Ribbon: Manage tab>Project Location 
panel>Coordinates drop-down list

Report Shared 
Coordinates

• Ribbon: Manage tab>Project Location 
panel>Coordinates drop-down list

Specify 
Coordinates at 
Point

• Ribbon: Manage tab>Project Location 
panel>Coordinates drop-down list
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